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CALIBRATION PROCEDURE

PXIe-5632
8.5 GHz Vector Network Analyzer

This document contains the verification and adjustment procedures for the PXIe-5632 Vector
Network Analyzer.

Refer to ni.com/calibration for more information about calibration solutions.
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Required Software
Calibrating the PXIe-5632 requires you to install the following software on the calibration
system:
• NI-VNA 2.0.1

You can download all required software from ni.com/downloads.

Related Documentation
For additional information, refer to the following documents as you perform the calibration
procedure:
• NI PXIe-5632 Getting Started Guide
• PXIe-5632 Specifications
• NI Vector Network Analyzers Help

Visit ni.com/manuals for the latest versions of these documents.

Test Equipment
The following table lists the equipment NI recommends for the performance verification and
adjustment procedures. If the recommended equipment is not available, select a substitute
using the minimum requirements listed in the table.
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Table 1. Recommended Equipment for PXIe-5632 Calibration

Equipment Recommended

Model

Where Used Minimum Requirements

    PXI Express
chassis

PXIe-1073 with
integrated MXI-
Express
controller

All procedures Three adjacent, empty PXI
Express slots

Power meter Anritsu
ML2438A

Verifications:
• Output power

accuracy

Adjustments:
• Port 1 ALC
• Port 2 ALC
• LO level

Display resolution: ≤0.01 dB

Settling: ±0.1%

Instrumentation accuracy:
<± 0.5%

Noise, zero set, and drift:
<±0.5% full-scale (lowest
range)

Reference power uncertainty:
<±0.9%

Reference output VSWR:
<1.04 : 1

Power
sensor

Anritsu SC7413 Verifications:
• Output power

accuracy

Adjustments:
• Port 1 ALC
• Port 2 ALC
• LO level

Frequency range: 300 kHz to
8.5 GHz

Dynamic range: -60 dBm to
+20 dBm

SWR:
<1.04, 100 KHz to 10 MHz
<1.17, 10 MHz to 150 MHz
<1.12, 150 MHz to 2 GHz
<1.22, 2 GHz to 12.4 GHz

Linearity: 3%
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Table 1. Recommended Equipment for PXIe-5632 Calibration (Continued)

Equipment Recommended

Model

Where Used Minimum Requirements

    Spectrum
analyzer

Anritsu
MS2720T-0720

Verifications:
• Frequency accuracy
• Source harmonics
• Source nonharmonic

spurious

Adjustments:
• Timebase

Frequency range: 300 kHz to
20 GHz

DANL: -155 dBm

TOI: +22 dBm, typical

Amplitude accuracy:
100 kHz to 13 GHz = ±1.3 dB

Timebase aging: ±1.0 ppm/10
years

Frequency accuracy:
±0.3 ppm + aging

Precision
coaxial
cable (1.0 m,
K-type)

NI 781611-01 Verifications:
• Frequency accuracy
• Source harmonics
• Source nonharmonic

spurious

Adjustments:
• Timebase

High-quality, (m)-to-(m) RF
cable

K-type
calibration
device
(open/short/
load)

Anritsu
OSLKF50
(included in
NI 781590-01)

Verifications:
• System dynamic

range

No substitute

K-type
airline

Anritsu SC7594
(included in
NI 781590-01)

Verifications:
• Corrected directivity

(5 GHz to 8.5 GHz)
• Corrected source

match
(5 GHz to 8.5 GHz)

No substitute
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Table 1. Recommended Equipment for PXIe-5632 Calibration (Continued)

Equipment Recommended

Model

Where Used Minimum Requirements

    K-type male
short

Anritsu 23K50
(included in
NI 781590-01)

Verifications:
• Corrected source

match (300 MHz to
<5 GHz)

No substitute

K-type
female short

Anritsu 23KF50
(included in
NI 781590-01)

Verifications:
• Corrected source

match
(5 GHz to 8.5 GHz)

No substitute

20 dB offset
termination

Anritsu SC4808
(included in
NI 781590-01)

Verifications:
• Corrected directivity

(5 GHz to 8.5 GHz)

No substitute

K-type male
50 Ω load
termination

Anritsu SC7953
(included in
NI 781590-01)

Verifications:
• Corrected directivity

(300 MHz to <5 GHz)

No substitute

10 dB fixed
attenuator

Anritsu 41KC-10 Adjustments:
• Port 1 ALC
• Port 2 ALC
• LO level

Frequency range: DC to
18 GHz

Power rating: 2 Watt

Return loss: >16 dB

20 dB fixed
attenuator

Anritsu 41KC-20 Verifications:
• Source maximum

leveled power

Frequency range: DC to
18 GHz

Power rating: 2 Watt

Return loss: >16 dB

Torque
wrench

NI 747832-01 All procedures Refer to Test Conditions for
torque wrench specifications.
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Table 1. Recommended Equipment for PXIe-5632 Calibration (Continued)

Equipment Recommended

Model

Where Used Minimum Requirements

    K-type thru
line

NI 781607-01 Manually calibrating
transmission frequency
response

Verifications:
• Source maximum

leveled power
• Trace noise
• System dynamic

range

Return loss: >16 dB

Automatic
VNA
calibration
kit

NI 782364-01 Automatically calibrating
port one reflection

K-type, male-female, 70 MHz
to 9 GHz

Manual
VNA
calibration
kit

NI 781587-01 Manually calibrating port
one reflection

K-type

Test Conditions
The following setup and environmental conditions are required to ensure the PXIe-5632 meets
published specifications.
• Keep cabling as short as possible. Long cables and wires act as antennas, picking up extra

noise that can affect measurements.
• Verify that all connections, including front panel connections and screws, are secure.
• Maintain an ambient temperature of 23 °C ± 5 °C.
• Keep relative humidity between 10% and 90%, noncondensing.
• Allow a warm-up time of at least 45 minutes after the chassis is powered on and NI-VNA

is loaded and recognizes the PXIe-5632. The warm-up time ensures that the PXIe-5632
and test instrumentation are at a stable operating temperature.

• In each verification procedure, insert a delay between configuring all instruments and
acquiring the measurement. This delay may need to be adjusted depending on the
instruments used but should always be at least 1,000 ms for the first iteration, 1,000 ms
when the power level changes, and 100 ms for each other iteration.
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• Ensure that the chassis fan speed is set to HIGH, that the fan filters, if present, are clean,
and that the empty slots contain filler panels. For more information, refer to the Maintain
Forced-Air Cooling Note to Users document available at ni.com/manuals.

• Use an appropriate torque wrench or torque screwdriver and SMA driver bit to tighten all
module RF connectors (SMA or 3.5 mm). NI recommends use of 1 N · m (9 lb · in.).

• Use a 3.5 mm torque wrench (8 lb · in., NI 781615-01 or equivalent) to tighten 3.5 mm or
2.92 mm (K) connections without an SMA connector.

Initial Setup
Refer to the PXIe-5632 Getting Started Guide for information about how to install the
software and the hardware and how to configure the device in Measurement & Automation
Explorer (MAX).

Test System Characterization
The following procedures characterize the test equipment used during verification and
adjustment.

Notice  The connectors on the device under test (DUT) and test equipment are
fragile. Perform the steps in these procedures with great care to prevent damaging
any DUTs or test equipment.

Zeroing and Calibrating the Power Sensor
1. Ensure that the power sensor is not connected to any signals.
2. Zero and calibrate the power sensor using the built-in functions in the power meter,

according to the power meter documentation.

Performing User Calibration on the PXIe-5632
Allow a 45 minute warm-up period before you begin a user calibration.

The PXIe-5632 includes precise internal circuits and references used during user calibration to
adjust for any errors caused by short-term fluctuations in the environment.

Note  You must perform different user calibrations before verifying certain
PXIe-5632 specifications.

The following verification procedures require you to perform either an automatic or manual
port one reflection user calibration or a transmission frequency response user calibration prior
to the completion of the verification procedure:
• System Dynamic Range
• Corrected Directivity (300 MHz to <5 GHz)
• Corrected Source Match (300 MHz to <5 GHz)

PXIe-5632 Calibration Procedure | © National Instruments | 7

http://www.ni.com/manuals


• Corrected Directivity (5 GHz to 8.5 GHz)
• Corrected Source Match (5 GHz to 8.5 GHz)

Automatically Calibrating Port One Reflection
Complete the following procedure to automatically calibrate port one reflection using the
NI-VNA Soft Front Panel (SFP).

Note  Specific values are not provided in the following procedure, because values
are defined by the particular test being performed.

1. Connect the AutoCal module power supply to an appropriate AC power source.

The green Power LED on the AutoCal module should light.
2. Wait for the internal heating element inside the AutoCal module to stabilize the internal

temperature of the module.

The blue Operate LED on the AutoCal module lights when the module is warmed up and
ready to use.

3. Connect the serial cable between the AutoCal module and the PXI Express embedded
controller serial port or external computer if using an MXI-Express controller.

4. Launch the NI-VNA SFP.

The Measuring State indicator at the bottom of the Display Window shows UNCORR,
which indicates that the PXIe-5632 is initially uncalibrated and is not applying correction
factors.

5. Load the AutoCal correction factors, if not already loaded, by completing the following
steps:
a) Select Calibration from the menu.
b) Select CalKit»AutoCal Characterization»Load Charac. File from the softkey

menu.
c) Ensure the USB flash memory drive that came with the AutoCal module is plugged

into the PXI Express controller or external computer if you are using an MXI-
Express controller.

d) Select your AutoCal module characterization file from the USB flash memory drive
in the Open dialog box.

The filename format is serialnumber.ACD, where serialnumber is the serial
number printed on the bottom of the AutoCal module.

e) Click OK to exit the dialog box.
6. Specify the AutoCal setup by completing the following steps:

a) Select Calibration from the menu.
b) Select Calibrate»AutoCal from the softkey menu, and enter the Comm Port number

where the AutoCal is connected.
c) Select 1-Port Cal»Modify Cal Setup from the softkey menu.
d) Ensure both Port 1 and Port 2 are selected and that the left port is selected for both

ports from the Modify 1-Port AutoCal Setup dialog box.
e) Click OK to exit the dialog box.
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f) Connect Port 1 to the left port on the AutoCal module.
g) Select Begin Cal from the softkey menu.

Calibration is complete when the NI-VNA SFP shows a Measuring State of CORR, which
indicates that the module is applying correction factors. With no connections to the ports, the
S11 and S22 amplitude and phase responses should be flat.

To store the calibration data, select File»Save Setup to save the sweep settings and current
calibration correction factors to the disk for recall later. To recall the settings later, select File»
Recall Setup.

Manually Calibrating Port One Reflection
Complete the following procedure to manually calibrate port one reflection using the NI-VNA
Soft Front Panel (SFP).

Note  Specific values are not provided in the following procedure, because values
are defined by the particular test being performed.

1. Launch the NI-VNA SFP.

The Measuring State indicator at the bottom of the Display Window shows UNCORR,
which indicates that the PXIe-5632 is initially uncalibrated and is not applying correction
factors.

2. Specify the manual calibration setup by completing the following steps:
a) Select Calibration from the menu.
b) Select Calibrate»Manual Cal»1 Port Cal»Modify Cal Setup»Edit Cal Params

from the softkey menu.
c) Select Test Port 1 and Test Port 2 for calibration.
d) Select Broadband Load as the Load Type in each of the Port Setup dialog boxes.
e) Specify the connector type that is present on the manual calibration standards in the

DUT Connector control for each port.
f) Click OK to close the dialog box.

3. Click the Back button at the bottom of the softkey menu.
4. Select Port 1 Reflective Devices from the softkey menu.
5. Attach the open manual calibration standard to the PXIe-5632 PORT 1 connector.
6. Select Open from the softkey menu.
7. Attach the short manual calibration standard to the PXIe-5632 PORT 1 connector.
8. Select Short from the softkey menu.
9. Attach the load manual calibration standard to the PXIe-5632 PORT 1 connector.
10. Select Load from the softkey menu.
11. Click the Back button at the bottom of the softkey menu.
12. Select Port 2 Reflective Devices from the softkey menu.
13. Repeat steps 4 through 10 to complete calibration for Port 2 standards.
14. Click the Back button at the bottom of the softkey menu.
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15. Click the Done in the softkey menu.

Calibration is complete when the NI-VNA SFP shows a Measuring State of CORR, which
indicates that the module is applying correction factors. With no connections to the ports, the
S11 and S22 amplitude and phase responses should be flat.

To store the calibration data, select File»Save Setup to save the sweep settings and current
calibration correction factors to the disk for recall later. To recall the settings later, select File»
Recall Setup.

Manually Calibrating Transmission Frequency

Response
Complete the following procedure to manually calibrate transmission frequency response
using the NI-VNA Soft Front Panel (SFP).

Note  Specific values are not provided in the following procedure, because values
are defined by the particular test being performed.

1. Launch the NI-VNA SFP.

The Measuring State indicator at the bottom of the Display Window shows UNCORR,
which indicates that the PXIe-5632 is initially uncalibrated and is not applying correction
factors.

2. Specify the manual calibration setup by completing the following steps:
a) Select Calibration from the menu.
b) Select Calibrate»Manual Cal»Transmission Freq. Response»Modify Cal Setup»

Edit Cal Params from the softkey menu.
c) Select both directions (port one and port two) for calibration.
d) Click OK to close the dialog box.

3. Click the Back button at the bottom of the softkey menu.
4. Attach a K-type thru line between PORT 1 and PORT 2 on the PXIe-5632 module front

panel.
5. Select Thru/Recip from the softkey menu.
6. Select Thru from the softkey menu.
7. Click the Back button at the bottom of the softkey menu.
8. Click the Done button from the softkey menu.

Calibration is complete when the NI-VNA SFP shows a Measuring State of CORR, which
indicates that the module is applying correction factors. With the thru connection to the ports,
the S21 and S12 amplitude and phase responses should be flat.

To store the calibration data, select File»Save Setup to save the sweep settings and current
calibration correction factors to the disk for recall later. To recall the settings later, select File»
Recall Setup.
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As-Found and As-Left Limits
The as-found limits are the published specifications for the PXIe-5632. NI uses these limits to
determine whether the PXIe-5632 meets the specifications when it is received for calibration.
Use the as-found limits during initial verification.

The as-left calibration limits are equal to the published NI specifications for the PXIe-5632,
less guard bands for measurement uncertainty, temperature drift, and drift over time. NI uses
these limits to reduce the probability that the instrument will be outside the published
specification limits at the end of the calibration cycle. Use the as-left limits when performing
verification after adjustment.

Verification
The performance verification procedures assume that adequate traceable uncertainties are
available for the calibration references.

Note  Some verification tests require user calibration prior to the completion of the
verification procedure.

Related Information

Performing User Calibration on the PXIe-5632 on page 7

Verifying Frequency Accuracy
This procedure verifies the PXIe-5632 RF source frequency accuracy.
1. Connect the PXIe-5632 PORT 1 connector to the spectrum analyzer RF IN connector.

The following figure illustrates the hardware setup.
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Figure 1. Frequency Accuracy Verification Equipment Setup
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2. Launch the NI-VNA SFP.
3. Within the NI-VNA SFP, select Utilities»Preset. Click OK to set the default sweep

configuration.
4. Select Channel»Power from the menu.
5. Set Port 1 Power to 0 dBm.
6. Select Channel»Averaging from the menu.
7. Set IFBW to 100 Hz.
8. Select Trace»Trace Menu from the menu.
9. Set Number of Traces to 1.
10. Select Trace»Response from the menu.
11. Select S11 as the measurement to make.
12. Select Channel»Frequency from the menu.
13. Set Number of Points to 3.
14. Toggle CW Mode to ON.
15. Set Start frequency to the first test frequency in the following list.

• 1,000 MHz
• 3,250 MHz
• 8,500 MHz
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16. Set the spectrum analyzer center frequency to the same frequency as the PXIe-5632, and
select a span of 10 kHz.

17. Measure the frequency using the spectrum analyzer, and compare the value measured to
the test limits in the following table.

Table 2. Frequency Accuracy Test Limits

Frequency As-Found Limit (ppm) As-Left Limit (ppm)

   1 GHz to ≤8.5 GHz ±14.5 ±1.5

18. Set the Start frequency of the PXIe-5632 to the next test frequency listed in step 15.
19. Repeat steps 16 through 18 for the remaining test frequencies listed in step 15.

Verifying Output Power Accuracy

(+0 dBm Set Level Check)
This procedure verifies the PXIe-5632 output power accuracy.

Zero and calibrate the power sensor as described in the Zeroing the Power Sensor section prior
to starting this procedure.
1. Connect the PXIe-5632 PORT 1 connector to an RMS power sensor.

The following figure illustrates the initial hardware setup.
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Figure 2. Output Power Accuracy Verification Equipment Setup
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2. Within the NI-VNA SFP, select Utilities»Preset. Click OK to set the default sweep
configuration.

3. Select Channel»Power from the menu.
4. Set Port 1 Power to 0 dBm.
5. Select Channel»Averaging from the menu.
6. Set IFBW to 100 Hz.
7. Select Trace»Trace Menu from the menu.
8. Set Number of Traces to 1.
9. Select Trace»Response from the menu.
10. Select S11 as the measurement to make.
11. Select Channel»Frequency from the menu.
12. Set Number of Points to 3.
13. Toggle CW Mode to ON.
14. Set CW frequency to the first frequency listed in Appendix A: Power Accuracy Test

Frequency List.
15. Set the calibration factor on the power meter to match the frequency of the PXIe-5632,

and measure the output power level using the power sensor.
16. Set CW frequency to the next test frequency listed in Appendix A: Power Accuracy Test

Frequency List, and verify the output power.
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17. Compare the output power accuracy value measured to the test limits in the Output Power
Accuracy Test Limits table at the end of this procedure.

18. Repeat steps 15 through 17 for all remaining test frequencies listed in Appendix A: Power
Accuracy Test Frequency List.

19. Complete the Adjusting Port 2 ALC procedure.
20. Connect the PXIe-5632 PORT 2 connector to an RMS power sensor.
21. Select Trace»Response from the menu.
22. Select S22 as the measurement to make.
23. Select Channel»Frequency from the menu.
24. Set CW frequency to the first frequency listed in Appendix A: Power Accuracy Test

Frequency List.
25. Set the calibration factor on the power meter to match the frequency of the PXIe-5632,

and measure the output level using the power sensor.
26. Set CW frequency to the next test frequency listed in Appendix A: Power Accuracy Test

Frequency List.
27. Compare the output power accuracy value measured to the test limits in the Output Power

Accuracy Test Limits table.
28. Repeat steps 25 through 27 on the PXIe-5632 PORT 2 for all remaining test frequencies

listed in Appendix A: Power Accuracy Test Frequency List.

Table 3. Output Power Accuracy Test Limits

Frequency As-Found Limit (dB) As-Left Limit (dB)

   300 kHz to <8.5 GHz ±1.00 ±0.42

Verifying Source Maximum Leveled Power
This procedure verifies the PXIe-5632 source maximum leveled power.
1. Connect a 20 dB fixed attenuator to the PXIe-5632 PORT 1 connector.
2. Connect a K-type thru line between the 20 dB fixed attenuator and the PXIe-5632

PORT 2 connectors.

The following figure illustrates the hardware setup.
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Figure 3. Source Maximum Leveled Power Verification Equipment Setup
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3. Within the NI-VNA SFP, select Utilities»Preset. Click OK to set the default sweep
configuration.

4. Select Channel»Power from the menu.
5. Set Port 1 Power to 0 dBm.
6. Select Channel»Averaging from the menu.
7. Set IFBW to 100 Hz.
8. Select Trace»Trace Menu from the menu.
9. Set Number of Traces to 1.
10. Select Trace»Response from the menu.
11. Select User-defined.
12. Change Numerator to B2.
13. Change Denominator to 1.
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14. Select Trace»Display from the menu.
15. Select View Trace and Store Data to Memory.
16. Select Data, Memory Math.
17. Select Channel»Power from the menu.
18. Set Port 1 Power to +30 dBm.
19. Examine the measurement trace on the PXIe-5632, and compare the maximum power

output value to the test limits in the Source Maximum Leveled Power Test Limits table at
the end of this procedure.

20. Select Channel»Power from the menu.
21. Set Port 2 Power to 0 dBm.
22. Select Trace»Response from the menu.
23. Select User-defined.
24. Change Numerator to B2.
25. Change Driver Port to Port 2.
26. Select Trace»Display from the menu.
27. Select View Trace and Store Data to Memory.
28. Select Channel»Power from the menu.
29. Set Port 2 Power to +30 dBm.
30. Examine the measurement trace on the PXIe-5632, and compare the maximum power

output value to the test limits in the following table.

Table 4. Source Maximum Leveled Power Test Limits

Frequency As-Found Limit (dBm) As-Left Limit (dBm)

   300 kHz to <6 GHz +15 +16.25

6 GHz to ≤8 GHz +12 +13.25

>8 GHz +10 +11.25

Verifying Source Harmonics
This procedure verifies the PXIe-5632 source harmonics.
1. Connect the PXIe-5632 PORT 1 connector to the spectrum analyzer RF IN connector.

The following figure illustrates the initial hardware setup.
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Figure 4. Source Harmonics Verification Equipment Setup
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2. Within the NI-VNA SFP, select Utilities»Preset. Click OK to set the default sweep
configuration.

3. Select Channel»Power from the menu.
4. Set Port 1 Power to 0 dBm.
5. Select Channel»Averaging from the menu.
6. Set IFBW to 100 Hz.
7. Select Trace»Trace Menu from the menu.
8. Set Number of Traces to 1.
9. Select Trace»Response from the menu.
10. Select S11 as the measurement to make.
11. Select Channel»Frequency from the menu.
12. Set Number of Points to 3.
13. Toggle CW Mode to ON.
14. Set CW frequency to the first frequency listed in Appendix B: Second Harmonic Test

Frequency List.
15. Measure the level of the fundamental signal using the spectrum analyzer.
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16. Measure the second harmonic of the signal, and compare the values measured to the test
limits in the Source Second Harmonics Test Limits table at the end of this procedure.

Note  The fundamental signal is the CW frequency from Appendix B or
Appendix C. You can find the second harmonic by tuning the spectrum
analyzer to two times the fundamental frequency. You can find the third
harmonic by tuning the spectrum analyzer to three times the fundamental
frequency.

Note  To measure the decibels relative to the carrier (dBc) value of the
harmonics, set a marker to the peak of the fundamental signal and record the
value. Tune the spectrum analyzer center frequency to the harmonic being
measured, and set a marker to the peak and record the value. Obtain the value
in dBc using the following equation:
harmonic (dBc) = - (recorded fundamental marker value - recorded harmonic
marker value)

17. Set CW frequency to the next test frequency listed in Appendix B: Second Harmonic Test
Frequency List.

18. Repeat steps 15 through 17 for all remaining test frequencies listed in Appendix B:
Second Harmonic Test Frequency List.

19. Set CW frequency to the next test frequency listed in Appendix C: Third Harmonic Test
Frequency List.

20. Measure the level of the fundamental signal using the spectrum analyzer.
21. Measure the third harmonic of the signal, and compare the values measured to the test

limits in the Source Third Harmonics Test Limits table at the end of this procedure.
22. Repeat steps 20 through 21 for all remaining test frequencies listed in Appendix C: Third

Harmonic Test Frequency List.
23. Connect the PXIe-5632 PORT 2 connector to the spectrum analyzer RF IN connector.
24. Select Trace»Response from the menu.
25. Select S22 as the measurement to make.
26. Select Channel»Frequency from the menu.
27. Repeat steps 14 through 20 on the PXIe-5632 PORT 2.

Table 5. Source Second Harmonics Test Limits

Frequency As-Found Limit (dBc) As-Left Limit (dBc)

   300 kHz to <50 MHz -20 -23

50 MHz to <2.5 GHz -30 -33

2.5 GHz to 2.7 GHz -27 -27

>2.7 GHz to <6.5 GHz -30 -33

6.5 GHz to 8.5 GHz -30 -34
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Table 6. Source Third Harmonics Test Limits

Frequency As-Found Limit (dBc) As-Left Limit (dBc)

   300 kHz to <50 MHz -20 -23

50 MHz to <4.333 GHz -30 -33

4.333 GHz to 8.5 GHz -30 -34

Verifying Source Nonharmonic Spurious
This procedure verifies the PXIe-5632 source nonharmonic spurious.
1. Connect the PXIe-5632 PORT 1 connector to the spectrum analyzer RF IN connector.

The following figure illustrates the initial hardware setup.

Figure 5. Source Nonharmonic Spurious Verification Equipment Setup
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2. Within the NI-VNA SFP, select Utilities»Preset. Click OK to set the default sweep
configuration.

3. Select Channel»Power from the menu.
4. Set Port 1 Power to 0 dBm.
5. Select Channel»Averaging from the menu.
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6. Set IFBW to 100 Hz.
7. Select Trace»Trace Menu from the menu.
8. Set Number of Traces to 1.
9. Select Trace»Response from the menu.
10. Select S11 as the measurement to make.
11. Select Channel»Frequency from the menu.
12. Set Number of Points to 3.
13. Toggle CW Mode to ON.
14. Set CW frequency to the first Fundamental Test Frequency listed in the following table.

Table 7. Source Nonharmonic Spurious Test Frequencies

Fundamental Test Frequency (MHz) Spurious Measurement Frequency (MHz)

  2,001 2

2,499 1,501

2,499 3,600

2,499 7,200

3,999 8,000

15. Set the spectrum analyzer center frequency to the Spurious Measurement Frequency in
the preceding table.

16. Measure the signal level at the relevant spurious frequencies for the test frequency as
listed in the preceding table.

17. Compare the measured signal level to the test limits in the following table.

Table 8. Source Nonharmonic Spurious Test Limits (Measured at 0 dBm Source Power)

Frequency As-Found Limit (dBc) As-Left Limit (dBc)

   300 kHz to ≤8.5 GHz <-30 <-33

18. Set CW frequency to the next Fundamental Test Frequency listed in the Source
Nonharmonic Spurious Test Frequencies table.

19. Repeat steps 15 through 18 for all remaining test frequencies listed in the Source
Nonharmonic Spurious Test Frequencies table.

20. Connect the PXIe-5632 PORT 2 connector to the spectrum analyzer RF IN connector.
21. Select Trace»Response from the menu.
22. Select S22 as the measurement to make.
23. Select Channel»Frequency from the menu.
24. Set CW frequency to the first Fundamental Test Frequency listed in the Source

Nonharmonic Spurious Test Frequencies table.
25. Repeat steps 15 through 18 on the PXIe-5632 PORT 2 for all remaining test frequencies

listed in the Source Nonharmonic Spurious Test Frequencies table.
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Verifying Trace Noise
This procedure verifies the PXIe-5632 trace noise.
1. Connect a K-type thru line between the PXIe-5632 PORT 1 and PORT 2 connectors.

The following figure illustrates the hardware setup.

Figure 6. Trace Noise Verification Equipment Setup
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2. Within the NI-VNA SFP, select Utilities»Preset. Click OK to set the default sweep
configuration.

3. Select Channel»Frequency from the menu.
4. Set Stop frequency to 8.000 GHz.
5. Select Channel»Power from the menu.
6. Set Port 1 Power to +10 dBm.
7. Select Trace»Trace Menu from the menu.
8. Set Number of Traces to 1.
9. Select Trace»Display from the menu.
10. Set Trace Format to Linear Mag.
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11. Select Trace»Response from the menu.
12. Select S21 as the measurement to make.
13. Acquire and save 10 sets of measurement data.
14. At each frequency, post-process the data using the RMS from mean method and the

following equation:

RMS = ∑� = 1� (�� − �)2�
where

N is the number of data points
Xi is the linear value of each measurement
µ is the linear mean of the measurements
i is the measurement point index

15. Compare the RMS trace noise you calculate for each frequency to the test limits in the
following table.

Table 9. Trace Noise Test Limits

Frequency As-Found Limit (mdBrms) As-Left Limit (mdBrms)

   300 kHz to <8 GHz 6 4

16. Select Trace»Response from the menu.
17. Select S12 as the measurement to make.
18. Repeat steps 13 through 15 to verify trace noise in the reverse direction.

Verifying System Dynamic Range
This procedure verifies the PXIe-5632 system dynamic range.
1. Within the NI-VNA SFP, select Utilities»Preset. Click OK to set the default sweep

configuration.
2. Select Channel»Sweep from the menu.
3. Select Freq-based Seg. Sweep Setup.
4. Enter the table values, as shown in the following table, in the table at the bottom of the

NI-VNA SFP Display Window for Segment 1.

Note  For each segment, set the Averaging column value to 1 and the IFBW
column value to 10 Hz.

Tip  Select a specific table column to activate and enter a corresponding table
value. The NI-VNA SFP automatically calculates the Step/Stop Frequency
column values.
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Table 10. Segmented Sweep Setup for Dynamic Range

Segment Frequency

Def. for F1

and F2

F1 F2 Number

of

Points

Step/Stop

Frequency

Port 1

Source

Power

Port 2

Source

Power

        1 Start &
Stop

500 kHz 1 MHz 6 100 kHz 15 15

2 Start &
Stop

2 MHz 2.99 MHz 2 990 kHz 15 15

3 Start &
Stop

3 MHz 5 MHz 3 1 MHz 15 15

4 Start &
Stop

10 MHz 90 MHz 9 10 MHz 15 15

5 Start &
Stop

100 MHz 950 MHz 18 50 MHz 15 15

6 Start &
Stop

1.0001 GHz 1.1 GHz 2 99.9 MHz 15 15

7 Start &
Stop

1.2 GHz 1.8 GHz 7 100 MHz 15 15

8 Start &
Stop

1.9 GHz 2.0001 GHz 2 100.1 MHz 15 15

9 Start &
Stop

2.1 GHz 2.4 GHz 4 100 MHz 15 15

10 Start &
Stop

2.49999 GHz 2.50001 GHz 2 20 kHz 15 15

11 Start &
Stop

2.6 GHz 3.9 GHz 14 100 kHz 15 15

12 Start &
Stop

3.99999 GHz 4.00001 GHz 2 20 kHz 15 15

13 Start &
Stop

4.1 GHz 5.8 GHz 18 100 MHz 15 15

14 Start &
Stop

5.9 GHz 5.99999 GHz 2 99.99 MHz 15 15

15 Start &
Stop

6 GHz 7.8 GHz 19 100 MHz 12 12

16 Start &
Stop

7.9 GHz 7.99999 GHz 2 99.99 MHz 12 12
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5. Select Add to create an additional frequency segment and modify its parameters
according to the preceding table.

6. Continue entering table values until all segments are defined, as shown in the preceding
table.

7. Select Channel»Sweep from the menu.
8. Set Sweep Types to Segmented Sweep (Freq-based).
9. Perform a manual transmission frequency response calibration for both port one and port

two of the PXIe-5632.
10. Connect the K-type thru line to the PXIe-5632 PORT 1 connector.
11. Connect the K-type calibration device to the end of the K-type thru line.

Note  The K-type calibration device is a three-port device that contains an
open, short, and load port. As shown in the following figure, each port is
labeled on the device.

12. Connect the K-type 50 Ω male termination to the PXIe-5632 PORT 2 connector.

The following figure illustrates the hardware setup.
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Figure 7. System Dynamic Range Verification Equipment Setup
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13. Select Trace»Trace Menu from the menu.
14. Set Number of Traces to 1.
15. Select Trace»Display from the menu.
16. Set Trace Format to Linear Mag.
17. Select Trace»Response from the menu.
18. Select S21 as the measurement to make.
19. Acquire and save 10 sets of measurement data.
20. At each frequency, post-process the data using the RMS from mean method using the

following equation:

RMS = ∑� = 1� (��)2�
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where
N is the number of data points
Xi is the linear value of each measurement
i is the measurement point index

21. Compare the RMS dynamic range you calculate for each frequency to the test limits in
the following table.

Table 11. System Dynamic Range Test Limits

Frequency As-Found Limit (dB) As-Left Limit (dB)

   500 kHz to <3 MHz 95 98

3 MHz to <1.5 GHz 100 103

1.5 GHz to <6 GHz 110 113

6 GHz to <8 GHz 105 108

22. Select Trace»Response from the menu.
23. Select S12 to be measured.
24. Repeat steps 19 through 21 to verify dynamic range in the reverse direction.

Verifying Corrected Directivity (500 kHz to <5 GHz)
This procedure verifies the PXIe-5632 corrected directivity from 500 kHz to <5 GHz.
1. Within the NI-VNA SFP, select Utilities»Preset. Click OK to set the default sweep

configuration.
2. Set Start frequency to 500 kHz.
3. Select Channel»Frequency from the menu.
4. Set Stop frequency to 4.999 GHz.
5. Set Number of Points to 201.
6. Select Channel»Averaging from the menu.
7. Set IFBW to 100 Hz.
8. Perform a manual or automatic port one reflection calibration for both port one and port

two of the PXIe-5632.
9. Select Trace»Trace Menu from the menu.
10. Set Number of Traces to 1.
11. Select Trace»Response from the menu.
12. Select S11 as the measurement to make.
13. Connect the K-type male 50 Ω load termination to the PXIe-5632 PORT 1 connector.

The following figure illustrates the initial hardware setup.
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Figure 8. Corrected Directivity (500 kHz to <5 GHz) Verification Equipment Setup
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14. Compare the measured S11 values in the Display Window of the NI-VNA SFP to the test
limits in the Corrected Directivity (500 kHz to <5 GHz) Test Limits table at the end of this
procedure.

15. Select Trace»Response from the menu.
16. Select S22 as the measurement to make.
17. Connect the Type-K male 50 Ω load termination to the PXIe-5632 PORT 2 connector.
18. Compare the measured S22 values in the Display Window of the NI-VNA SFP to the test

limits in the following table.

Table 12. Corrected Directivity (500 kHz to <5 GHz) Test Limits

Frequency As-Found Limit (dB) As-Left Limit (dB)

   500 kHz to <1 GHz >42 >48

1 GHz to <5 GHz >42 >44

Verifying Corrected Source Match (300 kHz to <5 GHz)
This procedure verifies the PXIe-5632 corrected source match from 300 kHz to <5 GHz.
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1. Within the NI-VNA SFP, select Utilities»Preset. Click OK to set the default sweep
configuration.

2. Select Channel»Frequency from the menu.
3. Set the Stop frequency to 4.999 GHz.
4. Set Number of Points to 201.
5. Select Channel»Averaging from the menu.
6. Set IFBW to 100 Hz.
7. Perform a manual or automatic port one reflection calibration for both port one and port

two of the PXIe-5632.

Note  If you performed the Verifying Corrected Directivity (300 kHz to
<5 GHz) test prior to this procedure, you can use the same calibration by
recalling the settings.

8. Select Trace»Trace Menu from the menu.
9. Set Number of Traces to 1.
10. Set the PXIe-5632 data type to linear magnitude by selecting Trace»Display»Trace

Format»Linear Mag from the menu.
11. Select Trace»Response from the menu.
12. Select S11 as the measurement to make.
13. Connect the K-type male short to the PXIe-5632 PORT 1 connector.

The following figure illustrates the initial hardware setup.
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Figure 9. Corrected Source Match (300 kHz to <5 GHz) Verification Equipment Setup
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14. To calculate the corrected source match, locate the worst case point on the trace within
the Display Window of the NI-VNA SFP, and determine the corresponding Reflection
Coefficient value in Appendix D: RF Measurement Chart.

15. Compare the calculated corrected source match to the test limits in the following table.

Table 13. Corrected Source Match (300 kHz to <5 GHz) Test Limits

Frequency As-Found Limit (dB) As-Left Limit (dB)

   300 kHz to <1 GHz >35 >39

1 GHz to <5 GHz >35 >37

16. Select Trace»Response from the menu.
17. Select S22 as the measurement to make.
18. Connect the K-type male short to the PXIe-5632 PORT 2 connector.
19. Repeat steps 14 to 15 for the PXIe-5632 PORT 2 connector.

Verifying Corrected Directivity (5 GHz to 8.5 GHz)
This procedure verifies the PXIe-5632 corrected directivity from 5 GHz to 8.5 GHz.
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1. Within the NI-VNA SFP, select Utilities»Preset. Click OK to set the default sweep
configuration.

2. Select Channel»Frequency from the menu.
3. Set Start frequency to 5 GHz.
4. Set Stop frequency to 8.5 GHz.
5. Set Number of Points to 201.
6. Select Channel»Averaging from the menu.
7. Set IFBW to 100 Hz.
8. Perform a manual or automatic port one reflection calibration for both port one and port

two of the PXIe-5632.
9. Select Trace»Trace Menu from the menu.
10. Set Number of Traces to 1.
11. Select Trace»Response from the menu.
12. Select S11 as the measurement to make.
13. Align the beadless end of the K-type airline to connect to the PXIe-5632 PORT 1

connector.
14. Connect the 20 dB offset termination to the exposed beaded end of the K-type airline.

The following figure illustrates the initial hardware setup.
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Figure 10. Corrected Directivity (5 GHz to 8.5 GHz) Verification Equipment Setup
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15. Examine the measurement for the largest peak-to-peak magnitude ripple, and calculate
the ripple magnitude (Ref ± X Peak-to-Peak Ripple) and the mean value (Ref) using 
Appendix D: RF Measurement Chart.

16. Calculate the corrected directivity for frequencies greater than 5 GHz by completing the
following steps:
a) Using Appendix D: RF Measurement Chart, find the offset X dB Below Reference

value that corresponds to the Ref ± X Peak-to-Peak Ripple value from step 15.
b) Add the offset value to the mean value.

17. Compare the calculated corrected directivity to the test limits in the following table.

Table 14. Corrected Directivity (5 GHz to 8.5 GHz) Test Limits

Frequency As-Found Limit (dB) As-Left Limit (dB)

   5 GHz to ≤8.5 GHz >36 >38

18. Select Trace»Response from the menu.
19. Select S22 as the measurement to make.
20. Align the beadless end of the K-type airline to connect to the PXIe-5632 PORT 2

connector.
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21. Repeat steps 14 through 17 for the PXIe-5632 PORT 2 connector.

Verifying Corrected Source Match (5 GHz to 8.5 GHz)
This procedure verifies the PXIe-5632 corrected source match from 5 GHz to 8.5 GHz.
1. Within the NI-VNA SFP, select Utilities»Preset. Click OK to set the default sweep

configuration.
2. Select Channel»Frequency from the menu.
3. Set Start frequency to 5 GHz.
4. Set Stop frequency to 8.5 GHz.
5. Set Number of Points to 201.
6. Select Channel»Averaging from the menu.
7. Set IFBW to 100 Hz.
8. Perform a manual or automatic port one reflection calibration for both port one and port

two of the PXIe-5632.

Note  If you performed the Verifying Corrected Directivity (5 GHz to 8.5 GHz)
test prior to this procedure, you can use the same calibration by recalling the
settings.

9. Select Trace»Trace Menu from the menu.
10. Set Number of Traces to 1.
11. Select Trace»Response from the menu.
12. Select S11 as the measurement to make.
13. Align the beadless end of the K-type airline to connect to the PXIe-5632 PORT 1

connector.
14. Connect the K-type female short to the exposed beaded end of the K-type airline.

The following figure illustrates the initial hardware setup.
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Figure 11. Corrected Source Match (5 GHz to 8.5 GHz) Verification Equipment Setup
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15. Examine the measurement for the largest peak-to-peak magnitude ripple, and calculate
the ripple magnitude (Ref ± X Peak-to-Peak Ripple) and the mean value (Ref) using 
Appendix D: RF Measurement Chart.

16. Calculate the corrected source match for frequencies greater than 5 GHz by completing
the following steps:
a) Using Appendix D: RF Measurement Chart, find the offset X dB Below Reference

value that corresponds to the Ref ± X Peak-to-Peak Ripple value from step 15.
b) Add the offset value to the mean value.

17. Compare the calculated corrected source match to the test limits in the following table.

Table 15. Corrected Source Match (5 GHz to 8.5 GHz) Test Limits

Frequency As-Found Limit (dB) As-Left Limit (dB)

   5 GHz to ≤8.5 GHz >35 >37

18. Select Trace»Response from the menu.
19. Select S22 as the measurement to make.
20. Align the beadless end of the K-type airline to connect to the PXIe-5632 PORT 2

connector.
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21. Repeat steps 14 through 17 for the PXIe-5632 PORT 2 connector.

Adjustment
This section describes the steps needed to adjust the PXIe-5632 to meet published
specifications.

Adjusting Timebase
This procedure adjusts the PXIe-5632 timebase performance.
1. Connect the PXIe-5632 PORT 1 connector to the spectrum analyzer RF IN connector.

The following figure illustrates the hardware setup.

Figure 12. Timebase Adjustment Equipment Setup
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2. With the NI-VNA SFP running, select Utilities»System»Diagnostics from the menu.
3. Enter NIVNA when prompted for a password, then click OK.
4. Click the Hardware Cal button.
5. Click the Time Base Cal button.
6. Set the spectrum analyzer center frequency to 5 GHz with a span of 10 kHz, and select

the peak search function to display the current frequency of the PXIe-5632.
7. Adjust the DAC Number to move the signal frequency as close to 5 GHz as possible.

The adjusted value should be within ±5 kHz.
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8. Save the changes, then close the NI-VNA SFP.
9. Disconnect the PXIe-5632 PORT 1 connector from the spectrum analyzer.

Adjusting Port 1 ALC
This procedure adjusts the PXIe-5632 port one automatic level control (ALC).

Zero and calibrate the power sensor as described in the Zeroing the Power Sensor section prior
to starting this procedure.
1. Connect a 10 dB fixed attenuator to the power sensor.
2. Set the power meter to an offset of 10 dB.
3. Within the NI-VNA SFP, select Utilities»System»Diagnostics from the menu.
4. Enter NIVNA when prompted for a password, then click OK.
5. Click the Hardware Cal button.
6. Click the ALC Cal button.
7. Click the Port 1 ALC Cal button.
8. Verify the Power Meter Address is correct.

Note  The Power Meter Address is typically Address 13.

9. Connect the 10 dB fixed attenuator and power sensor to the PXIe-5632 PORT 1
connector.

The following figure illustrates the hardware setup.
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Figure 13. Port 1 ALC Adjustment Equipment Setup
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10. Select Start Cal to begin calibration of the PXIe-5632 PORT 1 power.
11. When the calibration is complete, verify that the calibration was successful.
12. Close the NI-VNA SFP and relaunch to apply the new calibration.
13. Disconnect the power sensor from the PXIe-5632 PORT 1 connector.

Adjusting Port 2 ALC
Zero and calibrate the power sensor as described in the Zeroing the Power Sensor section prior
to starting this procedure.

This procedure adjusts the PXIe-5632 port two automatic level control (ALC).
1. Connect a 10 dB fixed attenuator to the power sensor.
2. Set the power meter to an offset of 10 dB.
3. Within the NI-VNA SFP, select Utilities»System»Diagnostics from the menu.
4. Enter NIVNA when prompted for a password, then click OK.
5. Click the Hardware Cal button.
6. Click the ALC Cal button.
7. Click the Port 2 ALC Cal button.
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8. Verify the Power Meter Address is correct.

Note  The Power Meter Address is typically Address 13.

9. Connect the 10 dB fixed attenuator and power sensor to the PXIe-5632 PORT 2
connector.

The following figure illustrates the hardware setup.

Figure 14. Port 2 ALC Adjustment Equipment Setup
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10. Select Start Cal to begin calibration of the PXIe-5632 PORT 2 power.
11. When the calibration is complete, verify that the calibration was successful.
12. Close the NI-VNA SFP and relaunch to apply the new calibration.
13. Disconnect the power sensor from the PXIe-5632 PORT 2 connector.

Adjusting the LO Level
This procedure adjusts the PXIe-5632 local oscillator (LO) level.

Zero and calibrate the power sensor as described in the Zeroing the Power Sensor section prior
to starting this procedure.
1. Connect a 10 dB fixed attenuator to the power sensor.
2. Set the power meter to an offset of 10 dB.
3. Within the NI-VNA SFP, select Utilities»System»Diagnostics from the menu.
4. Enter NIVNA when prompted for a password, then click OK.
5. Click the Hardware Cal button.
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6. Click the LO Cal button.
7. Connect the power sensor to the PXIe-5632 LO OUT connector.

The following figure illustrates the hardware setup.

Figure 15. LO Level Adjustment Equipment Setup
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8. Click the Start Calibration button to begin calibration of the LO level.
9. When the calibration is complete, verify that the calibration was successful.
10. Close the NI-VNA SFP and relaunch to apply the new calibration.
11. Disconnect the power sensor from the PXIe-5632 LO OUT connector.

Adjusting the IF Filter
This procedure adjusts the PXIe-5632 IF filter performance.
1. Within the NI-VNA SFP, select Utilities»System»Diagnostics from the menu.
2. Enter NIVNA when prompted for a password, then click OK.
3. Click the Hardware Cal button.
4. Click the IF Filter Cal button.
5. When the calibration is complete, verify that the calibration was successful.
6. Close the NI-VNA SFP and relaunch to apply the new calibration.
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Reverification
Repeat the Verification section to determine the as-left status of the PXIe-5632.

Note  If any test fails reverification after performing an adjustment, verify that you
have met the test conditions before returning your PXIe-5632 to NI. Refer to the 
Worldwide Support and Services section for information about support resources or
service requests.

Appendix A: Power Accuracy Test Frequency

List

Note  Read the following table left-to-right.

Table 16. Power Accuracy Test Frequency List (MHz)

0.3 0.5 1 3 5 9

10 20 30 49.99 50 75

100 149.99 150 200 300 400

500 600 700 800 900.1 1,000

1,100 1,200 1,300 1,400 1,500 1,600

1,700 1,800 1,900 1,999.99 2,000 2,250

2,499.99 2,500.01 2,700 2,900 3,100 3,300

3,500 3,700 3,850 3,999.99 4,000.01 4,200

4,400 4,600 4,800 5,000 5,200 5,400

5,600 5,800 6,000 6,200 6,400 6,600

6,800 7,000 7,200 7,400 7,600 7,800

8,000 8,200 8,350 8,500

Appendix B: Second Harmonic Test Frequency

List

Note  Read the following table left-to-right.
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Table 17. Second Harmonic Test Frequency List (MHz)

0.3 0.4 0.5 1 2 5

10 20 25 49.9 50 125

250 375 500 625 750 875

1,000 1,200.1 1,400 1,550 1,800 2,000

2,250 2,499.99 2,500.01 2,510 2,600 2,700

2,701 2,750 3,000 3,250 3,600 3,999.99

4,000.01 4,250 4,500 5,000 5,500 6,000

6,500 6,501 7,000 7,500 8,000 8,500

Appendix C: Third Harmonic Test Frequency

List

Note  Read the following table left-to-right.

Table 18. Third Harmonic Test Frequency List (MHz)

0.3 0.4 0.5 1 2 5

10 20 25 49.9 50 100

200 300 400 500 600 700

800 900.1 1,000.1 1,200.1 1,400 1,600

1,800 2,000 2,250 2,499.99 2,500.01 2,750

3,000 3,250 3,500 3,750 3,999.99 4,000.01

4,333 4,334 5,000 5,500 6,000 6,500

7,000 7,500 8,000 8,500

Appendix D: RF Measurement Chart
The following table shows conversion values for return loss, reflection coefficient, and SWR.
The Ref + X and Ref - X columns contain resultant error values for interaction of a small
phasor X with a large phasor (unity reference) according to the relative magnitude of the
smaller phasor, which is expressed as X db Below Reference.
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Figure 16. Phasor Interaction
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Table 19. RF Measurement Chart

SWR Reflection

Coefficient

Return

Loss

X dB Below

Reference

Ref + X

(dB)

Ref - X

(dB)

Ref ± X

Peak-to-Peak

Ripple

       17.3910 0.8913 1 1 5.5350 19.2715 24.8065

8.7242 0.7943 2 2 5.0780 13.7365 18.8145

5.8480 0.7079 3 3 4.6495 10.6907 15.3402

4.4194 0.6310 4 4 4.2489 8.6585 12.9073

3 5698 0.5623 5 5 3.8755 7.1773 11.0528

3.0095 0.5012 6 6 3.5287 6.0412 9.5699

2.6146 0.4467 7 7 3.5287 5.1405 8.3480

2.3229 0.3981 8 8 3.5287 4.4096 7.3204

2.0999 0.3548 9 9 3.5287 3.8063 6.4439

1.9250 0.3162 10 10 2.3866 3.3018 5.6884

1.7849 0.2818 11 11 2.1567 2.8756 5.0322

1.6709 0.2512 12 12 1.9465 2.5126 4.4590

1.5769 0.2239 13 13 1.7547 2.2013 3.9561

1.4985 0.1995 14 14 1.5802 1.9331 3.5133

1.4326 0.1778 15 15 1.4216 1.9331 3.1224

1.3767 0.1585 16 16 1.2778 1.4988 2.7766

1.3290 0.1413 17 17 1.1476 1.3227 2.4703

1.2880 0.1259 18 18 1.0299 1.1687 2.1986

1.2528 0.1122 19 19 0.9237 1.0337 1.9574
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Table 19. RF Measurement Chart (Continued)

SWR Reflection

Coefficient

Return

Loss

X dB Below

Reference

Ref + X

(dB)

Ref - X

(dB)

Ref ± X

Peak-to-Peak

Ripple

       1.2222 0.1000 20 20 0.8279 0.9151 1.7430

1.1957 0.0891 21 21 0.7416 0.8108 1.5524

1.1726 0.0794 22 22 0.6639 0.7189 1.3828

1.1524 0.0708 23 23 0.5941 0.6378 1.3828

1.1347 0.0631 24 24 0.5314 0.5661 1.0975

1.1192 0.0562 25 25 0.4752 0.5027 0.9779

1.1055 0.0501 26 26 0.4248 0.4466 0.8714

1.0935 0.0447 27 27 0.3798 0.3969 0.7765

1.0829 0.0398 28 28 0.3391 0.3529 0.6919

1.0736 0.0355 29 29 0.3028 0.3138 0.6166

1.0653 0.0316 30 30 0.2704 0.2791 0.5495

1.0580 0.0282 31 31 0.2414 0.2483 0.4897

1.0515 0.0251 32 32 0.2155 0.2210 0.4365

1.0458 0.0224 33 33 0.1923 0.1967 0.3890

1.0407 0.0200 34 34 0.1716 0.1751 0.3467

1.0362 0.0178 35 35 0.1531 0.1558 0.3090

1.0322 0.0158 36 36 0.1366 0.1388 0.2753

1.0287 0.0141 37 37 0.1218 0.1236 0.2454

1.0255 0.0126 38 38 0.1087 0.1100 0.2187

1.0227 0.0112 39 39 0.0969 0.0980 0.1949

1.0202 0.0100 40 40 0.0864 0.0873 0.1737

1.0180 0.0089 41 41 0.0771 0.0778 0.1548

1.0160 0.0079 42 42 0.0687 0.0693 0.1380

1.0143 0.0071 43 43 0.0613 0.0617 0.1230
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Table 19. RF Measurement Chart (Continued)

SWR Reflection

Coefficient

Return

Loss

X dB Below

Reference

Ref + X

(dB)

Ref - X

(dB)

Ref ± X

Peak-to-Peak

Ripple

       1.0127 0.0063 44 44 0.0546 0.0550 0.1096

1.0113 0.0056 45 45 0.0487 0.0490 0.0977

1.0101 0.0050 46 46 0.0434 0.0436 0.0871

1.0090 0.0045 47 47 0.0387 0.0389 0.0776

1.0080 0.0045 48 48 0.0345 0.0346 0.0692

1.0071 0.0035 49 49 0.0308 0.0309 0.0616

1.0063 0.0032 50 50 0.0274 0.0275 0.0549

1.0057 0.0028 51 51 0.0244 0.0245 0.0490

1.0050 0.0025 52 52 0.0218 0.0218 0.0436

1.0045 0.0022 53 53 0.0194 0.0195 0.0389

1.0040 0.0020 54 54 0.0173 0.0173 0.0347

1.0036 0.0018 55 55 0.0154 0.0155 0.0309

1.0032 0.0016 56 56 0.0138 0.0138 0.0275

1.0028 0.0014 57 57 0.0123 0.0123 0.0245

1.0025 0.0013 58 58 0.0109 0.0109 0.0219

1.0022 0.0011 59 59 0.0097 0.0098 0.0195

1.0020 0.0010 60 60 0.0087 0.0087 0.0174

Worldwide Support and Services
The NI website is your complete resource for technical support. At ni.com/support, you have
access to everything from troubleshooting and application development self-help resources to
email and phone assistance from NI Application Engineers.

Visit ni.com/services for information about the services NI offers.

Visit ni.com/register to register your NI product. Product registration facilitates technical
support and ensures that you receive important information updates from NI.
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NI corporate headquarters is located at 11500 North Mopac Expressway, Austin, Texas,
78759-3504. NI also has offices located around the world. For support in the United States,
create your service request at ni.com/support or dial 1 866 ASK MYNI (275 6964). For
support outside the United States, visit the Worldwide Offices section of ni.com/niglobal to
access the branch office websites, which provide up-to-date contact information.
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