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USER GUIDE AND SPECIFICATIONS

NI SCC-CTRO1 Isolated
Counter/Timer 1/0 Module

The NI SCC-CTRO1 is a two input and one output isolation module for
general-purpose counter/timers on DAQ devices. The gate and source
inputs are optically isolated to allow an increased voltage range and protect
against common-mode voltages. The inputs also have reverse and
overvoltage protection. The output channel is isolated and has advanced
short-circuit protection, which allows the circuit to recover automatically
250 ms after a short is removed.

Conventions

The following conventions are used in this guide:

» The » symbol leads you through nested menu items and dialog box options
to a final action. The sequence File»Page Setup»Options directs you to
pull down the File menu, select the Page Setup item, and select Options
from the last dialog box.

This icon denotes a caution, which advises you of precautions to take to
avoid injury, data loss, or a system crash. When this symbol is marked on
the product, refer to the Read Me First: Safety and Radio-Frequency
Interference document, shipped with the product, for precautions to take.

This icon denotes a note, which alerts you to important information.

take precautions to avoid electrical shock.

When symbol is marked on a product, it denotes a component that may be
hot. Touching this component may result in bodily injury.

é When symbol is marked on a product, it denotes a warning advising you to

bold Bold text denotes items that you must select in software, such as menu
items and dialog box options. Bold text also denotes parameter names.

¢ NATIONAL
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italic

monospace

NI SC-2345

SCC

Ttalic text denotes variables, emphasis, a cross-reference, or an introduction
to a key concept. Italic text also denotes text that is a placeholder for a word
or value that you must supply.

Text in this font denotes text or characters that you should enter from the
keyboard, sections of code, programming examples, and syntax examples.
This font is also used for the proper names of disk drives, paths, directories,
programs, subprograms, subroutines, device names, functions, operations,
variables, filenames, and extensions.

NI SC-2345 refers to both the NI SC-2345 connector block and the
NI SC-2345 with configurable connectors.

SCC refers to any SCC Series signal-conditioning module.

What You Need to Get Started

To set up and use the NI SCC-CTRO1, you need the following items:

L NI SC-2345 with one of the following:
- SCC-PWRO1
—  SCC-PWRO02 and the PSO1 power supply
—  SCC-PWRO03 (requires a 7 to 42 VDC power supply, not included)

U One or more NI SCC-CTRO1 modules

U

NI SC-2345/2350 Carrier User Manual, available at ni . com

(

NI SCC-CTRO1 Isolated Counter/Timer I/O Module User Guide and
Specifications

SCC Quick Start Guide, available at ni . com
Read Me First: Safety and Radio-Frequency Interference

SC-2345 Quick Reference Label

[ S N

68-pin E/M Series DAQ device with the following:
—  Documentation

—  68-pin cable of less than 2 m length
1/8 in. flathead screwdriver

Numbers 1 and 2 Phillips screwdrivers

NI SCC-CTRO1 User Guide and Specifications 2 ni.com



U Wire insulation strippers

U NI-DAQmx (current version) for Windows Vista/XP/2000

@ Note Mac OS is not supported.

Related Documentation

Each application software package and driver includes information about
writing applications for taking measurements and controlling measurement
devices. The following references to documents assume you have
NI-DAQmx 8.7 or later, and where applicable, version 7.1 or later

of the NI application software.

NI-DAQmx for Windows

The DAQ Getting Started Guide describes how to install your NI-DAQmx
for Windows software, your NI-DAQmx-supported DAQ device, and how
to confirm that your device is operating properly. Select Start»All
Programs»National Instruments»NI-DAQ»DAQ Getting Started
Guide.

The NI-DAQ Readme lists which devices are supported by this version of
NI-DAQ. Select Start»All Programs»National Instruments»NI-DAQ»
NI-DAQ Readme.

The NI-DAQmx Help contains general information about measurement
concepts, key NI-DAQmx concepts, and common applications that are
applicable to all programming environments. Select Start»All
Programs»National Instruments»NI-DAQ»NI-DAQmx Help.

@ Note For information about non-Windows operating system support, refer to
ni.com/info and enter rddgld.

NI-DAQmx for Linux

The DAQ Getting Started Guide describes how to install your
NI-DAQmzx-supported DAQ device and confirm that your device is
operating properly.

The NI-DAQ Readme for Linux lists supported devices and includes
software installation instructions, frequently asked questions, and known
issues.

The C Function Reference Help describes functions and attributes.

© National Instruments Corporation 3 NI SCC-CTRO1 User Guide and Specifications



The NI-DAQmx for Linux Configuration Guide provides configuration
instructions, templates, and instructions for using test panels.

@ Note All NI-DAQmx documentation for Linux is installed at /usr/local/natinst/
nidagmx/docs.

LabVIEW

If you are a new user, use the Getting Started with LabVIEW manual to
familiarize yourself with the LabVIEW graphical programming
environment and the basic LabVIEW features you use to build data
acquisition and instrument control applications. Open the Getting Started
with LabVIEW manual by selecting Start»All Programs»National
Instruments»LabVIEW»LabVIEW Manuals or by navigating to the
labview\manuals directory and opening LV_Getting_Started.pdf.

Use the LabVIEW Help, available by selecting Help»Search the
LabVIEW Help in LabVIEW, to access information about LabVIEW
programming concepts, step-by-step instructions for using LabVIEW, and
reference information about LabVIEW VIs, functions, palettes, menus, and
tools. Refer to the following locations on the Contents tab of the LabVIEW
Help for information about NI-DAQmx:

¢ Getting Started»Getting Started with DAQ—Includes overview
information and a tutorial to learn how to take an NI-DAQmx
measurement in LabVIEW using the DAQ Assistant.

* VI and Function Reference»Measurement I/O VIs and
Functions—Describes the LabVIEW NI-DAQmx VIs and properties.

¢ Taking Measurements—Contains the conceptual and how-to
information you need to acquire and analyze measurement data in
LabVIEW, including common measurements, measurement
fundamentals, NI-DAQmx key concepts, and device considerations.

LabWindows/CVI

The Data Acquisition book of the LabWindows/CVI Help contains
measurement concepts for NI-DAQmx. This book also contains Taking an
NI-DAQmx Measurement in LabWindows/CVI, which includes
step-by-step instructions about creating a measurement task using the DAQ
Assistant. In LabWindows™/CVI™, select Help»Contents, then select
Using LabWindows/CVI»Data Acquisition.

The NI-DAQmx Library book of the LabWindows/CVI Help contains API
overviews and function reference for NI-DAQmx. Select Library
Reference»NI-DAQmx Library in the LabWindows/CVI Help.

NI SCC-CTRO1 User Guide and Specifications 4 ni.com



Measurement Studio

If you program your NI-DAQmx-supported device in Measurement Studio
using Visual C++, Visual C#, or Visual Basic .NET, you can interactively
create channels and tasks by launching the DAQ Assistant from MAX or
from within Visual Studio .NET. You can generate the configuration code
based on your task or channel in Measurement Studio. Refer to the DAQ
Assistant Help for additional information about generating code. You also
can create channels and tasks, and write your own applications in your
ADE using the NI-DAQmx APL

For help with NI-DAQmx methods and properties, refer to the NI-DAQmx
.NET Class Library or the NI-DAQmx Visual C++ Class Library included
in the NI Measurement Studio Help. For general help with programming in
Measurement Studio, refer to the NI Measurement Studio Help, which is
fully integrated with the Microsoft Visual Studio .NET help. To view

this help file in Visual Studio. NET, select Measurement Studio»

NI Measurement Studio Help.

To create an application in Visual C++, Visual C#, or Visual Basic .NET,
follow these general steps:

1. In Visual Studio .NET, select File»xNew»Project to launch the New
Project dialog box.

2. Find the Measurement Studio folder for the language you want to
create a program in.

3. Choose a project type. You add DAQ tasks as a part of this step.

ANSI C without NI Application Software

The NI-DAQmx Help contains API overviews and general information
about measurement concepts. Select Start»All Programs»National
Instruments»NI-DAQ»NI-DAQmx Help.

The NI-DAQmx C Reference Help describes the NI-DAQmx Library
functions, which you can use with National Instruments data acquisition
devices to develop instrumentation, acquisition, and control applications.
Select Start»All Programs»Nationallnstruments»NI-DA Q»
NI-DAQmx C Reference Help.

.NET Languages without NI Application Software

With the Microsoft NET Framework version 1.1 or later, you can use
NI-DAQmx to create applications using Visual C# and Visual Basic .NET
without Measurement Studio. You need Microsoft Visual Studio

.NET 2003 or Microsoft Visual Studio 2005 for the API documentation to
be installed.
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The installed documentation contains the NI-DAQmx API overview,
measurement tasks and concepts, and function reference. This help is fully
integrated into the Visual Studio .NET documentation. To view the
NI-DAQmx .NET documentation, go to Start»Programs»National
Instruments»NI-DAQ»NI-DAQmx .NET Reference Help. Expand

NI Measurement Studio Help»NI Measurement Studio .NET

Class Library»Reference to view the function reference. Expand

NI Measurement Studio Help»NI Measurement Studio .NET Class
Library»Using the Measurement Studio .NET Class Libraries to view
conceptual topics for using NI-DAQmx with Visual C# and Visual

Basic .NET.

To get to the same help topics from within Visual Studio, go to
Help»Contents. Select Measurement Studio from the Filtered By
drop-down list and follow the previous instructions.

Device Documentation and Specifications

NI-DAQmx includes the Device Document Browser, which contains
online documentation for supported DAQ, SCXI, and switch devices, such
as help files describing device pinouts, features, and operation, and PDF
files of the printed device documents. You can find, view, and/or print the
documents for each device using the Device Document Browser at any
time by inserting the CD. After installing the Device Document Browser,
device documents are accessible from Start»All Programs»National
Instruments»NI-DAQ»Browse Device Documentation.

@ Note You can download these documents at ni.com/manuals.

Training Courses

If you need more help getting started developing an application with NI
products, NI offers training courses. To enroll in a course or obtain a
detailed course outline, refer to ni.com/training.

Technical Support on the Web

For additional support, refer to ni . com/support or zone.ni.com.
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Installing the Software

Software support for the NI SCC-SCTRO1 for Windows Vista/XP/2000 is
provided by NI-DAQmzx. The DAQ Getting Started Guide, which you can
download at ni.com/manuals, offers NI-DAQmx users step-by-step
instructions for installing software and hardware, configuring channels and
tasks, and getting started developing an application.

Installing Other Software

If you are using other software, refer to the installation instructions that
accompany your software.

Device-Specific Information

@ Note For general SCC module installation and signal connection information, and
information about the NI SC-2345 carrier, refer to the SCC Quick Start Guide, available
for download at ni . com/manuals.

Installing the Module

A Caution Refer to the Read Me First: Safety and Radio-Frequency Interference document
before removing equipment covers or connecting/disconnecting any signal wires.

@ Note When using the SCC-CTRO1, groundthe chassis of the DAQ device.

Plug the NI SCC-CTRO1 into either general-purpose counter/timer socket
J19 or J20 on the NI SC-2345. When you configure the NI SC-2345
according to the procedure in the SCC Quick Start Guide, the NI SC-2345
routes the CTR_SRC, CTR_GATE, and CTR_OUT signals through the
module.
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Connecting Signals and Loads to the NI SCC-CTRO1

Inputs (Gate and Source)

The inputs on the NI SCC-CTRO1 are referenced to either the ground or the
supply of the external device to which they are connected. An optical
isolator transfers the externally connected signals to the internal

GPCTR SRC or GATE. A current limiter protects the optical isolator.

A diode protects against reverse-connected signals. Figure 1 illustrates a
single isolated input.

SRC or Overvoltage i
GATE+ —®—and Overcurrent :
' Protection Optical

SRC or
GATE -

Reverse
Voltage Blocker

. DAQ
Device

NI SCC-CTRO1

Figure 1. Single Isolated Input

Inputs are referenced to either the ground or supply of the external device,
depending on whether or not the external device can source the amount of
current required by the NI SCC-CTRO1 input circuitry. To guarantee a
digital HIGH, the minimum amount of current required by the

NI SCC-CTROLI inputs is 2.2 mA. The overvoltage and overcurrent
protector does not allow the amount of current flowing through the input
circuitry to exceed 10 mA.

NI SCC-CTRO1 User Guide and Specifications 8 ni.com



Connecting the NI SCC-CTRO1

The following sections describe how to connect the NI SCC-CTRO1 as
referenced to ground and as referenced to the supply.

Connecting the NI SCC-CTRO1 as Referenced to
Ground

Connect the external device to the SRC or GATE + pin, and connect the
device ground to the SRC or GATE - pin, as shown in Figure 2.

SRC or
GATE +

o SRC or
GATE —

VSS or GND

'NI SCC-CTRO1

Figure 2. Referenced to Ground
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Connecting the NI SCC-CTRO1 as Referenced to the
Supply

Connect the V4 on the external device to the NI SCC-CTRO1 SRC or

GATE + pin, and connect the output of the external device to the SRC or
GATE - pin, as shown in Figure 3.

@ SRC or
GATE +

SRC or
GATE -

Vgsor GND

NI SCC-CTRO1

Figure 3. Referenced to Supply

@ Note Connecting the NI SCC-CTROL1 as referenced to the supply reverses the digital
logic. To operate the NI SCC-CTRO1 with TTL devices, reference the NI SCC-CTRO1 to
the supply, as shown in Figure 3.

@ Note When placing a relatively slow rise time signal—such as a 5 V peak sine or triangle
wave—on one of the inputs, and a fast rise time, high voltage signal-—such as a 400 kHz,
48 V square wave—on the other input, crosstalk between input lines can cause false
triggering. You should separate the input wires as much as possible. If you are using an
M Series DAQ device, consult the M Series User Manual for information about applying
the appropriate digital filter to prevent incorrect measurements.
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Outputs

The outputs on the NI SCC-CTRO1 consist of N-channel MOSFETs that
are connected as low-side switches. A Schottky diode blocks reverse
current flow.

Figure 4 illustrates an NI SCC-CTRO1 isolated output.

Voltage
Regulator

source

Gate
Control

> A Dy Sorcr

<
&

DAQ Device

P4

| SCC-CTRO1

Figure 4. Connecting an NI SCC-CTRO1 Isolated Output

For the output circuit to function, you must provide 5 to 48 V between V44
and V. Reverse connections of V44 and V do not damage the circuit as
long as these connections do not exceed 60 VDC, as listed in the
Specifications section.

If the amount of current the MOSFET conducts exceeds a certain level
(800 mA, typical)—such as when a short occurs in the load—the
MOSFET turns off for 250 ms to protect itself and the load. After this
period of time, the output tries to switch on. If the short still exists, it turns
off for another 250 ms. This process continues until the overcurrent or short
condition is removed, after which switching automatically resumes.

@ Note Add bypass capacitor(s) between Vg4 and Vg at the load to reduce the chances of
ringing when the output switches on and off, especially when the connecting wires are
longer than 2 m.
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@ Note For most DAQ device counters, the default state is LOW, which results in the output
MOSFET being switched to ON. If you want to change the default state—for example, to
eliminate continuous power dissipation in the load during the idle state—consult your
DAQ documentation for information about how to change the default to HIGH and switch
the MOSFET to OFF.

Driving Inductive Loads

A Caution When the output of the NI SCC-CTROLI is used to drive an inductive load, high
voltages will appear suddenly because of the current switching through the inductor. To
prevent these high voltages from causing damage to the output circuit or the load, add
flyback diodes across your inductive load, as shown in Figure 5.

: Vg
ng :
E Flyback
; Load /\ Diode
O_ut :
Vs E
; g v
NI SCC-CTRO1; S8

Figure 5. Flyback Diodes on Inductive Load

A Caution Ensure the diode you choose is capable of handling the amount of current the load
is holding when the output is ON.
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Theory of Operation

Input (Source and Gate)

Optical Isolation

The gate and source inputs are isolated from each other and from the

NI SCC-CTROLI internal power and ground signals. The isolation barrier
protects the NI SCC-CTRO1 and other equipment from voltages up to

60 VDC. Common-mode voltages higher than 60 VDC can damage the
NI SCC-CTROLI and other equipment. The isolation allows for increased
input ranges. The input signal can be varied between 0 VDC and 48 VDC
between the + and — terminals. The isolation also protects against ground
loops.

Reverse and Over-voltage Protection

A diode placed between the + and — input terminals provides reverse
voltage protection to the NI SCC-CTRO1 and other equipment. In addition,
the NI SCC-CTROL is equipped with overvoltage protection and can
handle continuous voltages, between the + and — input terminals, up to
+60 VDC.

Frequencies of Operation

Based on the application, the NI SCC-CTRO1 may operate at higher than
the maximum frequency specified in the Specifications section. Table 1
lists the typical NI SCC-CTRO1 input channel operating rates.

Table 1. NI SCC-CTRO1 Typical Input Tasks Maximum Rates

Pulse Width Period
Measurement, Measurement,
Operating Counting Semi-Period Frequency Position
Voltage Edges Measurement Measurement Measurement
5V 1 MHz 0.6 ps 1 MHz 1 MHz

24V 800 kHz 1 us 800 kHz 800 kHz

48V 400 kHz 1 us 400 kHz 400 kHz
Notes: Typical at 25 °C, 1 meter cable connected to DAQ device.
Measurement accuracy can be improved by adjusting the LOW to HIGH and HIGH to LOW switching times in the software.
Refer to the Theory of Operation section for more information.

© National Instruments Corporation
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Output (Out)

Signal Isolation

The output is isolated from the inputs, and the NI SCC-CTROLI internal
power and ground signals. The isolation barrier protects the

NI SCC-CTROLI and other equipment from voltages up to 60 VDC.
Common-mode voltages higher than 60 VDC can damage the

NI SCC-CTRO1 and other equipment.

Increased Range

The voltage range of the output is increased by providing the user access to
the power terminals V4 and V. The user can safely provide 5 to 48 VDC
allowing equal scaling of the output.

Current Limited (Short Circuit Protection)

The NI SCC-CTRO1 has advanced short circuit protection. The output is
automatically turned off if the output current exceeds a certain limit

(800 mA typical, 1.1 A max). The NI SCC-CTROL tries to reoperate every
250 ms and automatically recovers after the short is removed.

Reverse and Overvoltage Protection

The NI SCC-CTRO1 provides protection for voltages up to +60 VDC
between V44 and V and the output and V.

Frequencies of Operation

Based on the application, the NI SCC-CTRO1 may operate at higher than
the maximum frequency specified in the Specifications section. Table 2
lists typical NI SCC-CTRO1 output channel rates.

Table 2. NI SCC-CTRO1 Output Tasks

Operating Frequency Pulse
Voltage Generation Generation
5V 600 kHz 1 ps
24V 500 kHz 1 ps
48V 400 kHz 1 us

Notes: Typical at 25 °C, 250 Q load, 1 meter cable connected to DAQ device.

Measurement accuracy can be improved by adjusting the ON and OFF switching times in
the software. Refer to the Theory of Operation section for more information.
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Using the NI SCC-CTRO1

The NI SCC-CTRO1 is functional in a variety of applications including
counting events; pulse width, period, semi-period, position, and frequency
measurements; and frequency, pulse, and pulse train generation.

The variation between the LOW to HIGH and the HIGH to LOW
propagation delays on the input channels may affect semi-period or
pulse-width measurements. Adjusting the measurement by the difference
between the LOW to HIGH and the HIGH to LOW propagation delays
(typically 30 ns at 5 V operation) minimizes this effect, as illustrated by
the following equation for a positive pulse in positive logic:

Adjusted Pulse Width = Actual Measurement + (LOW to HIGH Delay — HIGH to LOW Delay).

Example:

If using typical LOW to HIGH and HIGH to LOW propagation
delays/relays (180 ns and 150 ns), and the actual measured pulse
width is 820 ns, then

Adjusted Pulse Width = 820 ns + (180 ns — 150 ns) = 820 ns.

The variation between the switching times on the output channel can affect
duty cycle generation. Adjusting the output by the difference between the
LOW to HIGH (220 ns) time and the HIGH to LOW time (120 ns)
minimizes this effect.

Adjusted Duty Cycle = Desired Duty Cycle + (LowtoHigh — High to Low Time) X Frequency of Generation.

Example:

While using the typical LOW to HIGH and HIGH to LOW times, if the
actual desired duty cycle is 0.50 at 400 kHz then:

Adjusted Duty Cycle = 0.50 + (150 ns — 500 ns) x 400 kHz = 0.36.
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Specifications

These specifications are typical at 25 °C

Power

Power requirement............ccceceeeeeruennnne.

Isolated Inputs

Number of input channels.......................

INPUL LYPE ceeieiieeeiceeeeeee

Maximum input frequency .......c...c..c......
Minimum input pulse width ...................

Input-to-input, input-to-output,
and input-to-PC ground isolation ...........

Input waveform types ........ccoceveevverennnens

Voltage

Voltage range......ccceeveeevveviersieeneeneennne
Typical ON voltage ........cccceeeevervenuenneee
Guaranteed ON voltage ........c..ccoceecuenneee
Guaranteed OFF voltage............ccccoueen...

Current

ON State CUITENL......cceeeererrrrrrereeeeeeeeeeennn

OFF state current ...........ccoeeveeeeeevvveeeennn.

NI SCC-CTRO1 User Guide and Specifications 16

unless otherwise stated.

140 mW max from +5 V rail
(digital power)

2 (CTR_SRC, CTR_GATE)

Driven reference to either supply
or ground (two terminals per
input)

400 kHz

1 us

60 VDC, continuous, verified by a
620 V|, dielectric withstand test,
5 sec

Any

Up to 48 VDC
25V
41V

08V

2.2 mA min, 6 mA typ,
10 mA max

0.1 mA max

ni.com



Protection

Current lmit......c.cceceevervenenveencneenennes 10 mA max (over operating
temperature range)

Reverse and overvoltage ...........cc.c........ +60 VDC max, continuous

Propagation Delays (for a 5 V Input Signal)

LOW to HIGH .....cccccooeviiniiiiiiiniccne, 180 ns typ
HIGH to LOW ..o 150 ns typ
Isolated Output
Number of output channels.................... 1 (CTR_OUT)
OULPUL LYPE..evenvereieieniieierieeieeieeienieens Sinking (low-side switch)
Output power requirement ..................... 5to 48 VDC (10 mA per channel,
typical at 400 kHz)
Load voltage range........ccccceeveeveeenuennnen. 5t048 VDC
Switching current .......cc.cceceevereenereennene 100 mA, max
Inrush current ..........cccoevveeieeiinieeeceennnee. 600 mA, max
Maximum output frequency................... 400 kHz
Minimum output pulse width................. 1 s

Output-to-output, output-to-input,

and output-to-PC ground isolation......... 60 VDC peak, continuous,
verified by a 620 V ( dielectric
withstand test, 5 sec

Typical switching times (with a 5 V, 100 Q load)

LOW to HIGH .......ccccocveiiriiinne 150 ns
HIGH to LOW ...cooeiniiniiiie 500 ns
Output LOW maximum voltage ........... 0.47 V at 10 mA,

0.75 V at 100 mA

Output leakage current when OFF ......... 60 LA max
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Protection

Short circuit (on output pins).......c..c...... 0.6 A min, 1.1 A max
(stays off after detecting a short
circuit and retries to operate every
250 ms, then automatically
recovers after removing the short)

Reverse and overvoltage

on output and Vg Pins......cecevevveriennnene +60 VDC max, continuous

Physical Characteristics

Environmental

Safety

DImensSions ........cccevvevvveeieiiveiiniriiieeeeeeens 8.89cm x2.92 cm x 1.85 cm
(3.50in. x 1.15 in. X 0.73 in.)

MASS .ttt 28.6 g (1.0 02)

I/O cONNECtOrS.....covveeiierieeieeieeeieeieene One 20-pin right-angle
male connector,
one 7-pin screw terminal

Field-wiring diameter .............ccccccocuenee 28to 16 AWG

Operating temperature ..........cc.cceceevuerneene 0to 50 °C

Storage temperature..............cceeeeevuennnes —20to 70 °C

Humidity ....cccoceviveniniicicceeeecnceeee 10 to 90% RH, noncondensing
Maximum altitude............ooovvvvvvveiinnnnnns 2,000 m

Pollution Degree (indoor use only) ........ 2

This product is designed to meet the requirements of the following
standards of safety for electrical equipment for measurement, control, and
laboratory use:

« JEC61010-1, EN 61010-1
« UL 61010-1, CSA 61010-1

@ Note For UL and other safety certifications, refer to the product label or visit ni.com/
certification, search by model number or product line, and click the appropriate link
in the Certification column.
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Electromagnetic Compatibility

5

CE Compliance

5

This product is designed to meet the requirements of the following
standards of EMC for electrical equipment for measurement, control,
and laboratory use:

* EN 61326 EMC requirements; Minimum Immunity
* EN 55011 Emissions; Group 1, Class A
e CE, C-Tick, ICES, and FCC Part 15 Emissions; Class A

Note For EMC compliance, operate this device according to product documentation.

This product meets the essential requirements of applicable European
Directives, as amended for CE marking, as follows:

*  2006/95/EC; Low-Voltage Directive (safety)
*  2004/108/EEC; Electromagnetic Compatibility Directive (EMC)

Note Refer to the Declaration of Conformity (DoC) for this product for any additional
regulatory compliance information. To obtain the DoC for this product, visit ni . com/
certification, search by model number or product line, and click the appropriate link
in the Certification column.

Environmental Management

1

10

National Instruments is committed to designing and manufacturing
products in an environmentally responsible manner. NI recognizes that
eliminating certain hazardous substances from our products is beneficial
not only to the environment but also to NI customers.

For additional environmental information, refer to the NI and the
Environment Web page at ni.com/environment. This page contains the
environmental regulations and directives with which NI complies, as well
as other environmental information not included in this document.

Waste Electrical and Electronic Equipment (WEEE)

EU Customers At the end of their life cycle, all products must be sent to a WEEE recycling
center. For more information about WEEE recycling centers and National Instruments
WEEE initiatives, visit ni.com/environment /weee.htm.

R ERFmiTRESEENZE (PE ROHS)

FEZF  National Instruments 74 m B 77 B> i BRI 52545 B4 564 (ROHS).
T National Instruments H [E RoHS & B, 5% 3 ni . com/environment /rohs_china.
(For information about China RoHS compliance, go to ni . com/environment/rohs_china.)
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NI SCC-SCTRO1 Module Pin Assignments

Figure 6 shows the I/O connector on the bottom of the NI SCC-CTRO1.

/@

0000000000
00 0000000 o+—2)
1 Pin1 2 Pin2 3 PWB Key 4 Pin19 5 Pin 20
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Figure 6. SCC Module, Bottom View
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Table 3 lists the signal connection corresponding to each pin. GND is the

reference for the +5 V supply.

Table 3. NI SCC-CTRO1 Pin Signal Connections

Pin Number

J19-J20: GPCTR 0

J19-J20: GPCTR 1

1 CTR 0 OUT CTR 1 OUT
2 J— J—
3 PFI 9/CTR 0 GATE PFI 4/CTR 1 GATE
4 _ _
5 PFI 8/CTR 0 SOURCE PFI 3/CTR 1 SOURCE
6 J— J—
7 _ _
8 J— J—
9 +5V +5V
10 GND GND
11 — —
12 — —
13 — —
14 — —
15 — —
16 — —
17 — —
18 — —
19 — —
20 — —
National Instruments, NI, ni.com, and LabVIEW are trademarks of National Instruments Corporation.
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