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USER GUIDE AND SPECIFICATIONS

NI USB-9229/9239
4-Channel, 24-Bit Analog Voltage Input Module

This user guide describes how to use the National Instruments 

USB-9229/9239 and lists the device specifications. In this document,

the NI USB-9229 and NI USB-9239 are referred to inclusively as the 

NI USB-9229/9239.

Introduction

The NI USB-9229/9239 provides a USB interface for four channels of 

24-bit simultaneous analog input with integrated signal conditioning. The 

NI USB-9229/9239 consists of two components: an NI 9229/9239 module 

and an NI USB-9162 carrier, as shown in Figure 1.

Figure 1.  NI USB-9229/9239 Components

 

NI 9229/9239

NI USB-9162

NI USB-9229/9239

Hi-SPeed USB Carrier

NI USB-9162

Hi-Speed USB Carrier

NI USB-9162



NI USB-9229/9239 User Guide and Specifications 2 ni.com

Dimensions

Figure 2 shows the NI USB-9229/9239 device dimensions.

Figure 2.  NI USB-9229/9239 Device in Millimeters (Inches)

Safety Guidelines

Operate the NI USB-9229/9239 only as described in these operating 

instructions.

Hot Surface This icon denotes that the component may be hot. Touching this component 

may result in bodily injury.

Safety Guidelines for Hazardous Voltages
If hazardous voltages are connected to the module, take the following 

precautions. A hazardous voltage is a voltage greater than 42.4 Vpk or 

60 VDC to earth ground.

Caution Ensure that hazardous voltage wiring is performed only by qualified personnel 

adhering to local electrical standards.

Caution Do not mix hazardous voltage circuits and human-accessible circuits on the same 

module.

Hi-Speed USB Carrier 
NI USB-9162 

120.68 mm

(4.751 in.)

118.26 mm

(4.656 in.)

88.12 mm

(3.469 in.)

25.34 mm

(0.998 in.)
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Caution Make sure that devices and circuits connected to the module are properly 

insulated from human contact.

Caution When module terminals are hazardous voltage LIVE (>42.4Vpk/60 VDC), you 

must ensure that devices and circuits connected to the module are properly insulated from 

human contact. You must use the NI 9971 connector backshell kit to ensure that the 

terminals are not accessible.

Figure 3 shows the NI 9971 connector backshell.

Figure 3.  NI 9971 Connector Backshell

Refer to the Installing the NI USB-9229/9239 Device for more information 

about installing the backshell.

Related Documentation

Each application software package and driver includes information about 

writing applications for taking measurements and controlling measurement 

devices. The following references to documents assume you have 

NI-DAQmx 8.7 or later, and where applicable, version 7.1 or later of the 

NI application software.

NI-DAQmx for Windows
The DAQ Getting Started Guide describes how to install your NI-DAQmx 

for Windows software, your NI-DAQmx-supported DAQ device, and

how to confirm that your device is operating properly. Select Start»All 

Programs»National Instruments»NI-DAQ»DAQ Getting Started 

Guide.

The NI-DAQ Readme lists which devices are supported by this version of 

NI-DAQ. Select Start»All Programs»National Instruments»NI-DAQ»

NI-DAQ Readme.
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The NI-DAQmx Help contains general information about measurement 

concepts, key NI-DAQmx concepts, and common applications that are 

applicable to all programming environments. Select Start»All 

Programs»National Instruments»NI-DAQ»NI-DAQmx Help.

LabVIEW
If you are a new user, use the Getting Started with LabVIEW manual

to familiarize yourself with the LabVIEW graphical programming 

environment and the basic LabVIEW features you use to build data 

acquisition and instrument control applications. Open the Getting Started 

with LabVIEW manual by selecting Start»All Programs»National 

Instruments»LabVIEW»LabVIEW Manuals or by navigating to the 

labview\manuals directory and opening LV_Getting_Started.pdf. 

Use the LabVIEW Help, available by selecting Help»Search the 

LabVIEW Help in LabVIEW, to access information about LabVIEW 

programming concepts, step-by-step instructions for using LabVIEW, and 

reference information about LabVIEW VIs, functions, palettes, menus, and 

tools. Refer to the following locations on the Contents tab of the LabVIEW 

Help for information about NI-DAQmx:

• Getting Started»Getting Started with DAQ—Includes overview 

information and a tutorial to learn how to take an NI-DAQmx 

measurement in LabVIEW using the DAQ Assistant. 

• VI and Function Reference»Measurement I/O VIs and 

Functions—Describes the LabVIEW NI-DAQmx VIs and properties. 

• Taking Measurements—Contains the conceptual and how-to 

information you need to acquire and analyze measurement data in 

LabVIEW, including common measurements, measurement 

fundamentals, NI-DAQmx key concepts, and device considerations.

LabWindows/CVI
The Data Acquisition book of the LabWindows/CVI Help contains 

measurement concepts for NI-DAQmx. This book also contains Taking

an NI-DAQmx Measurement in LabWindows/CVI, which includes 

step-by-step instructions about creating a measurement task using the DAQ 

Assistant. In LabWindowsTM/CVITM, select Help»Contents, then select 

Using LabWindows/CVI»Data Acquisition.

The NI-DAQmx Library book of the LabWindows/CVI Help contains

API overviews and function reference for NI-DAQmx. Select Library 

Reference»NI-DAQmx Library in the LabWindows/CVI Help.
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Measurement Studio
If you program your NI-DAQmx-supported device in Measurement Studio 

using Visual C++, Visual C#, or Visual Basic .NET, you can interactively 

create channels and tasks by launching the DAQ Assistant from MAX or 

from within Visual Studio .NET. You can generate the configuration code 

based on your task or channel in Measurement Studio. Refer to the DAQ 

Assistant Help for additional information about generating code. You also 

can create channels and tasks, and write your own applications in your 

ADE using the NI-DAQmx API.

For help with NI-DAQmx methods and properties, refer to the NI-DAQmx 

.NET Class Library or the NI-DAQmx Visual C++ Class Library included 

in the NI Measurement Studio Help. For general help with programming in 

Measurement Studio, refer to the NI Measurement Studio Help, which is 

fully integrated with the Microsoft Visual Studio .NET help. To view 

this help file in Visual Studio. NET, select Measurement Studio»

NI Measurement Studio Help.

To create an application in Visual C++, Visual C#, or Visual Basic .NET, 

follow these general steps:

1. In Visual Studio .NET, select File»New»Project to launch the New 

Project dialog box.

2. Find the Measurement Studio folder for the language you want to 

create a program in.

3. Choose a project type. You add DAQ tasks as a part of this step.

ANSI C without NI Application Software
The NI-DAQmx Help contains API overviews and general information 

about measurement concepts. Select Start»All Programs»National 

Instruments»NI-DAQ»NI-DAQmx Help.

The NI-DAQmx C Reference Help describes the NI-DAQmx Library 

functions, which you can use with National Instruments data acquisition 

devices to develop instrumentation, acquisition, and control applications. 

Select Start»All Programs»National Instruments»NI-DAQ»

NI-DAQmx C Reference Help.

.NET Languages without NI Application Software
With the Microsoft .NET Framework version 1.1 or later, you can use 

NI-DAQmx to create applications using Visual C# and Visual Basic .NET 

without Measurement Studio. You need Microsoft Visual Studio 

.NET 2003 or Microsoft Visual Studio 2005 for the API documentation to 

be installed.
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The installed documentation contains the NI-DAQmx API overview, 

measurement tasks and concepts, and function reference. This help is fully 

integrated into the Visual Studio .NET documentation. To view the 

NI-DAQmx .NET documentation, go to Start»Programs»National 

Instruments»NI-DAQ»NI-DAQmx .NET Reference Help. Expand 

NI Measurement Studio Help»NI Measurement Studio .NET Class 

Library»Reference to view the function reference. Expand 

NI Measurement Studio Help»NI Measurement Studio .NET Class 

Library»Using the Measurement Studio .NET Class Libraries to

view conceptual topics for using NI-DAQmx with Visual C# and Visual 

Basic .NET.

To get to the same help topics from within Visual Studio, go to Help»

Contents. Select Measurement Studio from the Filtered By drop-down 

list and follow the previous instructions.

Device Documentation and Specifications
NI-DAQmx includes the Device Document Browser, which contains 

online documentation for supported DAQ, SCXI, and switch devices, such 

as help files describing device pinouts, features, and operation, and PDF 

files of the printed device documents. You can find, view, and/or print the 

documents for each device using the Device Document Browser at any 

time by inserting the CD. After installing the Device Document Browser, 

device documents are accessible from Start»All Programs»National 

Instruments»NI-DAQ»Browse Device Documentation.

Note You can also download these documents at ni.com/manuals.

Training Courses
If you need more help getting started developing an application with 

NI products, NI offers training courses. To enroll in a course or obtain a 

detailed course outline, refer to ni.com/training. 

Technical Support on the Web
For additional support, refer to ni.com/support or zone.ni.com. 

Installing the Software

Software support for the NI USB-9229/9239 for Windows Vista/XP/2000 

is provided by NI-DAQmx. The DAQ Getting Started Guide, which you 

can download at ni.com/manuals, offers NI-DAQmx users step-by-step 

instructions for installing software and hardware, configuring channels and 

tasks, and getting started developing an application.
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Installing Other Software
If you are using other software, refer to the installation instructions that 

accompany your software.

Example Programs
The NI-DAQmx CD contains example programs that you can use to get 

started programming with the NI USB-9229/9239. Refer to the NI-DAQmx 

for USB Devices Getting Started Guide that shipped with your device, and 

is also accessible from Start»All Programs»National Instruments»

NI-DAQ, for more information.

Installing the NI USB-9229/9239 Device

Before installing the device, you must install the software you plan to use 

with the device. Refer to the Installing the Software section of this guide 

and the documentation included with the software for more information.

Installing the NI 9229/9239 Device into the NI USB-9162 Carrier
The NI 9229/9239 module and NI USB-9162 carrier are packaged 

separately. Refer to Figure 4, while completing the following assembly 

steps:

1. Make sure that no signals are connected to the NI 9229/9239 module 

and the USB cable is not connected to the device.

2. Remove the protective cover from the 15-pin D-SUB connector.

3. Align the I/O module with the carrier, as shown in Figure 4.

Figure 4.  Module Installation

4. Squeeze the latches and insert the NI 9229/9239 module into the 

NI USB-9162 carrier.
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5. Press firmly on the connector side of the NI 9229/9239 module until 

the latches lock the module into place, as shown in Figure 5.

Figure 5.  Locking Module into Place

Mounting the NI USB-9229/9239 to a Panel
Threaded inserts are located in the NI USB-9229/9239 for mounting it to a 

panel. Refer to Figure 6 for dimensions.

Figure 6.  Module Dimensions In Millimeters (Inches)

Connecting the NI USB-9229/9239 to a Computer
Plug one end of the USB cable into the NI USB-9229/9239 and the other 

end into an available USB port on the computer. Refer to the NI-DAQmx 

for USB Devices Getting Started Guide that shipped with your device, and 

is also accessible from Start»All Programs»National Instruments»

NI-DAQ, for more information.

 

72.2 mm

(2.84 in.)

85.7 mm

(3.37 in.)

76.1 mm

(3.00 in.)

Threaded Insert

M3 x 0.5

8.5 mm (0.34 in.) Max Depth
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LED Indicator
The NI USB-9229/9239 device has a green LED next to the USB 

connector. The LED indicator indicates device status, as listed in Table 1. 

When the device is connected to a USB port, the LED blinks steadily to 

indicate that the device is initialized and is receiving power from the 

connection.

If the LED is not blinking, it may mean that the device is not initialized or 

the computer is in standby mode. In order for the device to be recognized, 

the device must be connected to a computer that has NI-DAQmx installed 

on it. If your device is not blinking, make sure your computer has the latest 

version of NI-DAQmx installed on it, and the computer is not in standby 

mode.

Wiring the NI USB-9229/9239

Note Table 2 illustrates the accessories available from ni.com for use with the 

NI USB-9229/9239.

The NI USB-9229/9239 has four 2-terminal detachable screw-terminal 

connectors that provide connections for four simultaneously sampled, 

isolated analog input channels. Connect the positive signal of the signal 

source to the AI+ terminal, and connect the negative signal of the signal 

Table 1.  LED State/Device Status

LED State Device Status

Not lit Device not connected or in suspend.

On, not blinking Device connected, but no module installed.

Single-blink Operating normally.

Double-blink Connected to USB Full-Speed port. Device 

performance might be affected. Refer to the 

Specifications section for more information.

Quadruple-blink Device error. Refer to ni.com/support.

Table 2.  Accessories

Accessory Accessory Description

NI 9971 Strain relief and high-voltage backshell

NI 9976 2-position screw-terminal plug
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source to the AI– terminal. Refer to Table 3 for the terminal assignments 

for each channel.

Wiring for High-Vibration Applications
If an application is subject to high vibration, National Instruments 

recommends that you either use ferrules to terminate wires to the 

detachable screw-terminal connector or use the NI 9971 backshell

kit to protect the connections. Refer to Figure 7 for an illustration.

Figure 7.  2-Terminal Detachable Screw-Terminal Connector with Ferrule

Table 3.  Terminal Assignments

Module Channel Terminal Signal

0

0+ AI0+

0– AI0–

1

1+ AI1+

1– AI1–

2

2+ AI2+

2– AI2–

3

3+ AI3+

3– AI3–

1+

1-

0+

0-

2+

2-

3+

3-

Ch 0

Ch 1

Ch 2

Ch 3
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Connecting Signal Sources to the NI USB-9229/9239
You can connect ground-referenced or floating signal sources to the 

NI USB-9229/9239. If you make a ground-referenced connection between 

the signal source and the NI USB-9229/9239, make sure the voltage on

the AI+ and AI– connections are in the channel-to-earth safety voltage 

range to ensure proper operation of the NI USB-9229/9239. Refer to the 

Specifications section for more information about operating voltages and 

overvoltage protection. 

Figures 8 and 9 illustrate connecting grounded and floating signal sources 

to the NI USB-9229/9239.

 

Figure 8.  Connecting a Grounded Signal Source to the NI USB-9229/9239

 

Figure 9.  Connecting a Floating Signal Source to the NI USB-9229/9239

NI USB-9229/9239 Circuitry

The NI USB-9229/9239 analog input channels are floating with respect to 

earth ground and each other. The incoming analog signal on each channel 

is conditioned, buffered, and then sampled by a 24-bit Delta-Sigma ADC. 

NI USB-9229/9239

Signal

Source

AI–

+

–

AI+

NI USB-9229/9239

Signal

Source

AI–

+

–

AI+
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Each channel provides an independent signal path and ADC, enabling you 

to sample all four channels simultaneously. Refer to Figure 10 for an 

illustration of the circuitry for one channel.

 

Figure 10.  Input Circuitry for One Channel

Understanding NI USB-9229/9239 Filtering
The NI USB-9229/9239 uses a combination of analog and digital filtering 

to provide an accurate representation of in-band signals while rejecting 

out-of-band signals. The filters discriminate between signals based on

the frequency range, or bandwidth, of the signal. The three important 

bandwidths to consider are the passband, the stopband, and the alias-free 

bandwidth. 

The NI USB-9229/9239 represents signals within the passband, as 

quantified primarily by passband ripple and phase nonlinearity. All signals 

that appear in the alias-free bandwidth are either unaliased signals or 

signals that have been filtered by at least the amount of the stopband 

rejection.

NI USB-9229/9239

AI+

AI–
ADC

Amplifier

Overvoltage

Protection

Prefilter
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Passband
The signals within the passband have frequency-dependent gain or 

attenuation. The small amount of variation in gain with respect to 

frequency is called the passband flatness. The digital filters of the 

NI USB-9229/9239 adjust the frequency range of the passband to match 

the data rate. Therefore, the amount of gain or attenuation at a given 

frequency depends on the data rate. Figure 11 shows typical passband 

flatness for the 50 kS/s data rate.

 

Figure 11.  Typical Passband Response

Stopband
The filter significantly attenuates all signals above the stopband frequency. 

The primary goal of the filter is to prevent aliasing. Therefore, the stopband 

frequency scales precisely with the data rate. The stopband rejection is the 

minimum amount of attenuation applied by the filter to all signals with 

frequencies within the stopband.

Alias-Free Bandwidth
Any signal that appears in the alias-free bandwidth of the 

NI USB-9229/9239 is not an aliased artifact of signals at a higher 

frequency. The alias-free bandwidth is defined by the ability of the filter to 

reject frequencies above the stopband frequency and equals the data rate 

minus the stopband frequency.
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Specifications

The following specifications are typical for the range 0 to 60 °C

unless otherwise noted. All voltages are relative to the AI– signal on each 

channel unless otherwise noted. 

Input Characteristics
Number of channels................................4 analog input channels

ADC resolution.......................................24 bits

Type of ADC ..........................................Delta-Sigma (with analog 

prefiltering)

Sampling mode .......................................Simultaneous

Data rate range (fs)

Minimum .........................................1.613 kS/s

Maximum ........................................50 kS/s1

Data rates ( fs) .......................................... , n = 1, 2, ... 31.

Master timebase (internal)

Frequency ........................................12.8 MHz

Accuracy..........................................±100 ppm max

Operating voltage ranges2

Overvoltage protection ...........................±100 V

Input coupling.........................................DC

Input impedance (AI+ to AI–) ................1 MΩ

1   Full performance requires the use of a USB 2.0 Hi-Speed host controller and USB 2.0 hubs.

2   Refer to the Safety Guidelines section for more information about safe operating voltages.

Measurement Voltage, AI+ to AI–

Nominal (V) Typical (V) Minimum (V)

NI USB-9229 ±60 ±62.64 ±61.5

NI USB-9239 ±10 ±10.52 ±10.3

50kS/s

n
----------------
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Accuracy, NI USB-9229

Accuracy, NI USB-9239

Input noise

NI USB-9229 .................................. 320 µVrms

NI USB-9239 .................................. 70 µVrms

Stability

Gain drift......................................... ±5 ppm/°C

Offset drift

NI USB-9229........................... ±150 µV/°C

NI USB-9239........................... ±24 µV/°C

Post calibration gain match

(ch-to-ch, 20 kHz) .................................. 0.22 dB max

Crosstalk (1 kHz) ................................... –130 dB

Phase mismatch (ch-to-ch)

NI USB-9229 .................................. 0.045°/kHz max

NI USB-9239 .................................. 0.075°/kHz max

Phase mismatch (module-to-module, max)

Error

Percent of 

Reading

(Gain Error)

Percent of 

Range*

(Offset Error)

Calibrated max (–0 to 60 °C) ±0.13% ±0.05%

Calibrated typ (25 °C, ±5 °C) ±0.03% ±0.008%

Uncalibrated max (0 to 60 °C) ±1.2% ±0.55%

Uncalibrated typ (25 °C, ±5 °C) ±0.3% ±0.11%

* Range equals 62.64 V

Error

Percent of 

Reading

(Gain Error)

Percent of 

Range*

(Offset Error)

Calibrated max (0 to 60 °C) ±0.13% ±0.05%

Calibrated typ (25 °C, ±5 °C) ±0.03% ±0.008%

Uncalibrated max (0 to 60 °C) ±1.4% ±0.67%

Uncalibrated typ (25 °C, ±5 °C) ±0.3% ±0.11%

* Range equals 10.52 V
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NI USB-9229...................................0.045°/kHz + 360°· fin/Mclk
1

NI USB-9239...................................0.075°/kHz + 360°· fin/Mclk
1

Phase nonlinearity ( fs = 50 kS/s).............0.11° max

Input delay

NI USB-9229...................................38.4/fs + 2.6 µs

NI USB-9239...................................38.4/fs + 3 µs

Passband

Frequency ........................................0.453 · fs

Flatness (fs = 50 kS/s) ......................±100 mdB max

Stopband

Frequency ........................................0.547 · fs

Rejection..........................................100 dB

Alias-free bandwidth ..............................0.453 · fs

–3 dB prefilter bandwidth

(fs = 50 kS/s) ...........................................24.56 kHz

CMRR (fin = 60 Hz)

NI USB-9229...................................116 dB

NI USB-9239...................................126 dB

SFDR (1 kHz, –60 dBFS).......................–128 dBFS

Total Harmonic Distortion (THD)

1 kHz, –1 dBFS ...............................–99 dB

1 kHz, –20 dBFS .............................–105 dB

Power Requirements
Current consumption from USB.............500 mA, max

Suspend mode..................................2.5 mA, max

Bus Interface
USB specification ...................................USB 2.0 Hi-Speed

1   Mclk is the master timebase.
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Physical Characteristics
Screw-terminal wiring............................ 16 to 28 AWG copper conductor 

wire with 7 mm (0.28 in.) of 

insulation stripped from the end

Torque for screw terminals .................... 0.22 to 0.25 N · m 

(1.95 to  2.21 lb · in.)

Ferrules................................................... 0.25 mm2 to 0.5 mm2

Weight .................................................... 249 g (8.8 oz)

Safety
If you need to clean the module, wipe it with a dry towel.

Safety Voltages
Isolation

Channel-to-earth ground

Continuous............................... 250 Vrms, 

Measurement Category II

Withstand................................. 2300 Vrms, verified by a 5 s 

dielectric withstand test

Channel-to-channel

Continuous............................... 250 Vrms, 

Measurement Category II

Withstand................................. 1390 Vrms, verified by a 5 s 

dielectric withstand test

Measurement Category II is for measurements performed on circuits 

directly connected to the electrical distribution system. This category refers 

to local-level electrical distribution, such as that provided by a standard 

wall outlet, for example, 115 V for U.S. or 230 V for Europe. Do not 

connect the NI USB-9229/9239 to signals or use for measurements within 

Measurement Categories III or IV.

Safety Standards
This product is designed to meet the requirements of the following 

standards of safety for electrical equipment for measurement, control,

and laboratory use:

• IEC 61010-1, EN 61010-1

• UL 61010-1, CSA 61010-1
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Note For UL and other safety certifications, refer to the product label or visit ni.com/

certification, search for the module number or product line, and click the appropriate 

link in the Certification column.

Hazardous Locations
The NI USB-9229/9239 is not certified for use in hazardous locations.

Environmental
The NI USB-9229/9239 devices are intended for indoor use only but may 

be used outdoors if installed in a suitable enclosure.

Operating temperature

(IEC 60068-2-1, IEC 60068-2-2) ...........0 to 60 °C 

Storage temperature

(IEC 60068-2-1, IEC 60068-2-2) ...........–40 to 85 °C

Operating humidity

(IEC 60068-2-56) ...................................10 to 90% RH,

noncondensing 

Storage humidity

(IEC 60068-2-56) ...................................5 to 95% RH,

noncondensing 

Maximum altitude...................................2,000 m 

Pollution Degree (IEC 60664) ................2

Electromagnetic Compatibility
This product is designed to meet the requirements of the following 

standards of EMC for electrical equipment for measurement, control, 

and laboratory use:

• EN 61326 EMC requirements; Industrial Immunity

• EN 55011 Emissions; Group 1, Class A

• CE, C-Tick, ICES, and FCC Part 15 Emissions; Class A

Note For EMC compliance, operate this device with shielded cabling.
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CE Compliance
This product meets the essential requirements of applicable European 

Directives, as amended for CE marking, as follows:

• 2006/95/EC; Low-Voltage Directive (safety)

• 2004/108/EEC; Electromagnetic Compatibility Directive (EMC)

Note Refer to the Declaration of Conformity (DoC) for this product for any additional 

regulatory compliance information. To obtain the DoC for this product, visit ni.com/

certification, search by model number or product line, and click the appropriate link 

in the Certification column.

Environmental Management
National Instruments is committed to designing and manufacturing 

products in an environmentally responsible manner. NI recognizes that 

eliminating certain hazardous substances from our products is beneficial 

not only to the environment but also to NI customers.

For additional environmental information, refer to the NI and the 

Environment Web page at ni.com/environment. This page contains the 

environmental regulations and directives with which NI complies, as well 

as other environmental information not included in this document.

Waste Electrical and Electronic Equipment (WEEE)
EU Customers At the end of their life cycle, all products must be sent to a WEEE recycling 

center. For more information about WEEE recycling centers and National Instruments 

WEEE initiatives, visit ni.com/environment/weee.htm.

Calibration
You can obtain the calibration certificate and information about calibration 

services for the NI USB-9229/9239 at ni.com/calibration.

Calibration interval ................................ 1 year

RoHS

National Instruments  (RoHS)
National Instruments RoHS ni.com/environment/rohs_china

(For information about China RoHS compliance, go to ni.com/environment/rohs_china.)
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Where to Go for Support

The National Instruments Web site is your complete resource for technical 

support. At ni.com/support you have access to everything from 

troubleshooting and application development self-help resources to email 

and phone assistance from NI Application Engineers.

National Instruments corporate headquarters is located at 

11500 North Mopac Expressway, Austin, Texas, 78759-3504. 

National Instruments also has offices located around the world to help 

address your support needs. For telephone support in the United States, 

create your service request at ni.com/support and follow the calling 

instructions or dial 512 795 8248. For telephone support outside the United 

States, contact your local branch office: 

Australia 1800 300 800, Austria 43 662 457990-0, 

Belgium 32 (0) 2 757 0020, Brazil 55 11 3262 3599, 

Canada 800 433 3488, China 86 21 5050 9800, 

Czech Republic 420 224 235 774, Denmark 45 45 76 26 00, 

Finland 358 (0) 9 725 72511, France 01 57 66 24 24, 

Germany 49 89 7413130, India 91 80 41190000, Israel 972 3 6393737, 

Italy 39 02 41309277, Japan 0120-527196, Korea 82 02 3451 3400, 

Lebanon 961 (0) 1 33 28 28, Malaysia 1800 887710, 

Mexico 01 800 010 0793, Netherlands 31 (0) 348 433 466, 

New Zealand 0800 553 322, Norway 47 (0) 66 90 76 60, 

Poland 48 22 3390150, Portugal 351 210 311 210, Russia 7 495 783 6851, 

Singapore 1800 226 5886, Slovenia 386 3 425 42 00, 

South Africa 27 0 11 805 8197, Spain 34 91 640 0085, 

Sweden 46 (0) 8 587 895 00, Switzerland 41 56 2005151, 

Taiwan 886 02 2377 2222, Thailand 662 278 6777, 

Turkey 90 212 279 3031, United Kingdom 44 (0) 1635 523545
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