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USER GUIDE AND SPECIFICATIONS

NI USB-9237
4-Channel, 24-Bit Half/Full-Bridge Analog Input Device

This user guide describes how to use the National Instruments USB-9237 

and lists the device specifications. The NI USB-9237 provides a USB 

interface for four channels of 24-bit half/full-bridge analog input. 

Introduction

The NI USB-9237 consists of two components: an NI 9237 module and an 

NI USB-9162 carrier, as shown in Figure 1.

Figure 1.  NI USB-9237 Components
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Dimensions

Figure 2 shows the NI USB-9237 device dimensions.

Figure 2.  NI USB-9237 Device in Millimeters (Inches)

Safety Guidelines

Operate the NI USB-9237 only as described in these operating instructions.

Note Although the NI 9237 module may have more stringent certification standards than 

the NI USB-9237, when used with the NI USB-9162 carrier, the combined system may be 

limited. Refer to the Specifications section for more details.

Hot Surface This icon denotes that the component may be hot. Touching this component 

may result in bodily injury.

Caution Do not disconnect I/O-side wires or connectors unless power has been switched 

off or the area is known to be nonhazardous.

Caution Do not remove modules unless power has been switched off or the area is known 

to be nonhazardous.

Caution The NI USB-9237 is not certified for use in hazardous locations.
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Related Documentation

Each application software package and driver includes information about 

writing applications for taking measurements and controlling measurement 

devices. The following references to documents assume you have 

NI-DAQmx 8.7 or later, and where applicable, version 7.1 or later of the 

NI application software.

NI-DAQmx for Windows
The DAQ Getting Started Guide describes how to install your NI-DAQmx 

for Windows software, your NI-DAQmx-supported DAQ device, and how 

to confirm that your device is operating properly. Select Start»All 

Programs»National Instruments»NI-DAQ»DAQ Getting Started 

Guide.

The NI-DAQ Readme lists which devices are supported by this version of 

NI-DAQ. Select Start»All Programs»National Instruments»NI-DAQ»

NI-DAQ Readme.

The NI-DAQmx Help contains general information about measurement 

concepts, key NI-DAQmx concepts, and common applications that are 

applicable to all programming environments. Select Start»All 

Programs»National Instruments»NI-DAQ»NI-DAQmx Help.

LabVIEW
If you are a new user, use the Getting Started with LabVIEW manual to 

familiarize yourself with the LabVIEW graphical programming 

environment and the basic LabVIEW features you use to build data 

acquisition and instrument control applications. Open the Getting Started 

with LabVIEW manual by selecting Start»All Programs»National 

Instruments»LabVIEW»LabVIEW Manuals or by navigating to the 

labview\manuals directory and opening LV_Getting_Started.pdf. 

Use the LabVIEW Help, available by selecting Help»Search the 

LabVIEW Help in LabVIEW, to access information about LabVIEW 

programming concepts, step-by-step instructions for using LabVIEW, and 

reference information about LabVIEW VIs, functions, palettes, menus, and 

tools. Refer to the following locations on the Contents tab of the LabVIEW 

Help for information about NI-DAQmx:

• Getting Started»Getting Started with DAQ—Includes overview 

information and a tutorial to learn how to take an NI-DAQmx 

measurement in LabVIEW using the DAQ Assistant. 

• VI and Function Reference»Measurement I/O VIs and 

Functions—Describes the LabVIEW NI-DAQmx VIs and properties. 
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• Taking Measurements—Contains the conceptual and how-to 

information you need to acquire and analyze measurement data in 

LabVIEW, including common measurements, measurement 

fundamentals, NI-DAQmx key concepts, and device considerations.

LabWindows/CVI
The Data Acquisition book of the LabWindows/CVI Help contains 

measurement concepts for NI-DAQmx. This book also contains Taking an 

NI-DAQmx Measurement in LabWindows/CVI, which includes 

step-by-step instructions about creating a measurement task using the DAQ 

Assistant. In LabWindows™/CVI™, select Help»Contents, then select 

Using LabWindows/CVI»Data Acquisition.

The NI-DAQmx Library book of the LabWindows/CVI Help contains API 

overviews and function reference for NI-DAQmx. Select Library 

Reference»NI-DAQmx Library in the LabWindows/CVI Help.

Measurement Studio
If you program your NI-DAQmx-supported device in Measurement Studio 

using Visual C++, Visual C#, or Visual Basic .NET, you can interactively 

create channels and tasks by launching the DAQ Assistant from MAX or 

from within Visual Studio .NET. You can generate the configuration code 

based on your task or channel in Measurement Studio. Refer to the DAQ 

Assistant Help for additional information about generating code. You also 

can create channels and tasks, and write your own applications in your 

ADE using the NI-DAQmx API.

For help with NI-DAQmx methods and properties, refer to the NI-DAQmx 

.NET Class Library or the NI-DAQmx Visual C++ Class Library included 

in the NI Measurement Studio Help. For general help with programming in 

Measurement Studio, refer to the NI Measurement Studio Help, which is 

fully integrated with the Microsoft Visual Studio .NET help. To view 

this help file in Visual Studio. NET, select Measurement Studio»

NI Measurement Studio Help.

To create an application in Visual C++, Visual C#, or Visual Basic .NET, 

follow these general steps:

1. In Visual Studio .NET, select File»New»Project to launch the New 

Project dialog box.

2. Find the Measurement Studio folder for the language you want to 

create a program in.

3. Choose a project type. You add DAQ tasks as a part of this step.
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ANSI C without NI Application Software
The NI-DAQmx Help contains API overviews and general information 

about measurement concepts. Select Start»All Programs»National 

Instruments»NI-DAQ»NI-DAQmx Help.

The NI-DAQmx C Reference Help describes the NI-DAQmx Library 

functions, which you can use with National Instruments data acquisition 

devices to develop instrumentation, acquisition, and control applications. 

Select Start»All Programs»NationalInstruments»NI-DAQ»

NI-DAQmx C Reference Help.

.NET Languages without NI Application Software
With the Microsoft .NET Framework version 1.1 or later, you can use 

NI-DAQmx to create applications using Visual C# and Visual Basic .NET 

without Measurement Studio. You need Microsoft Visual Studio 

.NET 2003 or Microsoft Visual Studio 2005 for the API documentation 

to be installed.

The installed documentation contains the NI-DAQmx API overview, 

measurement tasks and concepts, and function reference. This help is fully 

integrated into the Visual Studio .NET documentation. To view the 

NI-DAQmx .NET documentation, go to Start»Programs»National 

Instruments»NI-DAQ»NI-DAQmx .NET Reference Help. Expand 

NI Measurement Studio Help»NI Measurement Studio .NET Class 

Library»Reference to view the function reference. Expand NI 

Measurement Studio Help»NI Measurement Studio .NET Class 

Library»Using the Measurement Studio .NET Class Libraries to view 

conceptual topics for using NI-DAQmx with Visual C# and Visual 

Basic .NET.

To get to the same help topics from within Visual Studio, go to 

Help»Contents. Select Measurement Studio from the Filtered By 

drop-down list and follow the previous instructions.

Device Documentation and Specifications
NI-DAQmx includes the Device Document Browser, which contains 

online documentation for supported DAQ, SCXI, and switch devices, such 

as help files describing device pinouts, features, and operation, and PDF 

files of the printed device documents. You can find, view, and/or print the 

documents for each device using the Device Document Browser at any 

time by inserting the CD. After installing the Device Document Browser, 

device documents are accessible from Start»All Programs»National 

Instruments»NI-DAQ»Browse Device Documentation.

Note You can download these documents at ni.com/manuals.
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Training Courses
If you need more help getting started developing an application with 

NI products, NI offers training courses. To enroll in a course or obtain a 

detailed course outline, refer to ni.com/training. 

Technical Support on the Web
For additional support, refer to ni.com/support or zone.ni.com. 

Installing the Software

Software support for the NI USB-9237 for Windows Vista/XP/2000 is 

provided by NI-DAQmx. The DAQ Getting Started Guide, which you can 

download at ni.com/manuals, offers NI-DAQmx users step-by-step 

instructions for installing software and hardware, configuring channels and 

tasks, and getting started developing an application.

Installing Other Software
If you are using other software, refer to the installation instructions that 

accompany your software.

Example Programs
The NI-DAQmx CD contains example programs that you can use to get 

started programming with the NI USB-9237. Refer to the NI-DAQmx for 

USB Devices Getting Started Guide that shipped with your device, and is 

also accessible from Start»All Programs»National Instruments»

NI-DAQ, for more information.

Installing the NI USB-9237 Device

Before installing the device, you must install the software you plan to use 

with the device. Refer to the Installing the Software section of this guide 

and the documentation included with the software for more information.

Installing the NI 9237 in the USB-9162 Carrier
The NI 9237 module and USB-9162 carrier are packaged separately. Refer 

to Figure 3, while completing the following assembly steps:

1. Make sure that no signals are connected to the NI 9237 module and the 

USB cable is not connected to the device.

2. Remove the protective cover from the 15-pin D-SUB connector.
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3. Align the I/O module with the carrier, as shown in Figure 3.

Figure 3.  Module Installation

4. Squeeze the latches and insert the NI 9237 module into the USB-9162 

carrier.

5. Press firmly on the connector side of the NI 9237 module until the 

latches lock the module into place, as shown in Figure 4.

Figure 4.  Locking Module into Place
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Mounting the NI USB-9237 to a Panel
Threaded inserts are located in the NI USB-9237 for mounting it to a panel. 

Refer to Figure 5 for dimensions.

Figure 5.  Module Dimensions in Millimeters (Inches)

Connecting the NI USB-9237 to a Computer
Plug one end of the USB cable into the NI USB-9237 and the other end into 

an available USB port on the computer. Refer to the NI-DAQmx for USB 

Devices Getting Started Guide that shipped with your device, and is also 

accessible from Start»All Programs»National Instruments»NI-DAQ, 

for more information.

LED Indicator
The NI USB-9237 device has a green LED next to the USB connector. The 

LED indicator indicates device status, as listed in Table 1. When the device 

is connected to a USB port, the LED blinks steadily to indicate that the 

device is initialized and is receiving power from the connection.

If the LED is not blinking, it may mean that the device is not initialized or 

the computer is in standby mode. In order for the device to be recognized, 

the device must be connected to a computer that has NI-DAQmx installed 

on it. If your device is not blinking, make sure your computer has the latest 

version of NI-DAQmx installed on it, and the computer is not in standby 

mode.

 

72.2 mm

(2.84 in.)

85.7 mm

(3.37 in.)

76.1 mm

(3.00 in.)

Threaded Insert

M3 x 0.5

8.5 mm (0.34 in.) Max Depth
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Wiring the NI USB-9237 Device

The NI USB-9237 has four RJ-50 receptacles that provide connections for 

four half or full bridges. Table 2 lists the signal names of the terminals for 

each connector, and shows the correlation between the pin numbers of 

the RJ-50 10-position/10-conductor (10p10c) modular plug and the 

NI USB-9237 receptacle. The NI USB-9237 also has a four-position 

connector you can use to connect an external excitation voltage source to 

the module. Table 2 lists the connections between an external excitation 

voltage source and the NI USB-9237.

Note For a list of accessories available for use with the NI USB-9237, refer to 

ni.com/info, and enter info code rd9237.

Table 1.  LED State/Device Status

LED State Device Status

Not lit Device not connected or in suspend.

On, not blinking Device connected, but no module installed.

Single-blink Operating normally.

Double-blink Connected to USB Full-Speed port. Device 

performance might be affected. Refer to the 

Specifications section for more information.

Quadruple-blink Device error. Refer to ni.com/support.
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Caution National Instruments does not recommend using an RJ-45 with the NI USB-9237 

because it can physically damage pins 1 and 10 on the device, and thus permanently disable 

shunt calibration no matter what connector you use.

Table 2.  Terminal Assignments

RJ-50 (10p10c) 

Modular Plug 

and Receptacle 

Pin Numbers RJ-50 Pin RJ-45 Pin

Signal

Name

Signal 

Description

1 — SC Shunt calibration

2 1 AI+ Positive input 

signal

3 2 AI– Negative input 

signal

4 3 RS+ Positive remote 

sense signal

5 4 RS– Negative remote 

sense signal

6 5 EX+ Positive

excitation signal*

7 6 EX– Negative

excitation signal*

8 7 T+ TEDS data

9 8 T– TEDS return*

10 — SC Shunt calibration

* These signals are shared by all four RJ-50 connectors on the NI USB-9237.
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Figure 6.  Four Position External Excitation Voltage Source Connection

Connecting Loads to the NI USB-9237
Refer to Figure 7 for an illustration of how to connect full and half bridges 

to the NI USB-9237.

Figure 7.  Half- and Full-Bridge Connections

Note You can use a quarter bridge with the NI USB-9237 if you either add a resistor 

externally to create a half bridge or use the NI 9944 or NI 9945 Quarter Bridge Completion 

Accessory. Visit ni.com and search for the NI 9944 and/or NI 9945 Quarter Bridge 

1 EX– 2 EX+ 3 EX+ 4 EX–

1 The dotted line indicates that the full 
bridge is optional while the half bridge 
is required.

2 These four signals are the only 
signals that must be connected.

2

1

4

3

EX+

EX–

SC
SC

RS+

RS–

T+

T–

AI–*
AI+

TEDS

When you connect a half bridge

to the NI USB-9237, the AI– signal is 

not connected.

*

21
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Completion Accessories for more information about these accessories and how to purchase 

them.

Wiring TEDS Channels
Ensure that neither the TEDS data (T+) nor the TEDS return (T–) is tied in 

common to any AI signals on the NI USB-9237. Visit ni.com/info and 

enter the info code rdteds for information about TEDS sensors.

NI USB-9237 Connection Options
Wiring resistance can create errors in bridge circuits. The NI USB-9237 

provides two mechanisms to correct for these errors: remote sensing and 

shunt calibration.

Remote Sensing
Remote sensing continuously and automatically corrects for errors in 

excitation leads, and generally is most appropriate for full- and half-bridge 

sensors. 

Long wire and smaller gauge wire has greater resistance, which can result 

in gain error. The voltage drop caused by resistance in the wires connecting 

the excitation voltage to the bridge is a source of gain error. 

The NI USB-9237 includes remote sensing to compensate for this error. 

Remote sense wires are connected to the point where the excitation voltage 

wires connect to the bridge circuit. 

Figure 8 shows a diagram of how the NI USB-9237 uses remote sensing.

Figure 8.  Remote Sensor Error Compensation

EX +

EX –

RS +

RS –

AI –AI +

Rbridge

Rbridge

Rbridge

Rbridge

Rlead

Rlead
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As shown in Figure 8, the actual bridge excitation voltage is smaller than 

the voltage at the EX+ and EX– leads. If remote sensing of the actual bridge 

voltage is not used, the resulting gain error is 

for full-bridge sensors, and

for half-bridge sensors.

If the remote sense (RS) signals are connected directly to the bridge resistors, 

the NI USB-9237 senses the actual bridge voltage sense and eliminates the 

gain errors caused by the resistance of the EX+ and EX– leads.

Shunt Calibration
Shunt calibration can correct for errors from the resistance of both the 

excitation wiring and wiring in the individual resistors of the bridge. Shunt 

calibration is most useful with quarter-bridge sensors because there may be 

significant resistance in the wiring to the active resistor in the bridge.

The NI USB-9237 shunt calibration circuitry consists of a precision 

100 kΩ resistor and a software-controlled switch. You can leave the shunt 

calibration terminals connected to the sensor, and then apply or remove the 

shunt calibration resistance in software.

While remote sensing corrects for resistances from the EX terminals on the 

NI USB-9237 to the sensor, shunt calibration corrects for these errors and 

for errors caused by wire resistance within an arm of the bridge.

Shunt calibration involves simulating the input of strain by changing the 

resistance of an arm in the bridge by some known amount. This is 

accomplished by shunting, or connecting, a large resistor of known value 

across one arm of the bridge, creating a known strain-induced change in 

resistance. The output of the bridge can then be measured and compared to 

the expected voltage value. The results are used to correct gain errors in the 

entire measurement path, or to simply verify general operation to gain 

confidence in the setup.

A stable signal, which is typically the unloaded state of the sensor, is used 

first with the shunt calibration switch off and then again with the switch on. 

The difference in these two measurements provides an indication of the 

gain errors from wiring resistances. You can design the software 

application to correct subsequent readings for this gain error.

2Rlead

Rbridge

------------------

Rlead

Rbridge

------------------
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Excitation Voltages
Although the sensor industry does not recognize a single standard excitation 

voltage level, excitation voltage levels of between 2.5 V and 10 V are 

common. You can program the NI USB-9237 to supply 2.5 V, 3.3 V, 5 V, 

or 10 V of excitation voltage, and the module can provide up to 150 mW of 

excitation power. Unless you supply external excitation voltage, National 

Instruments recommends that you set the excitation voltage to a value that 

keeps the total power below 150 mW. The NI USB-9237 automatically 

reduces internal excitation voltages as needed to stay below 150 mW. 

The power consumed by a single bridge is

where R is the total resistance of the bridge.

For a full bridge, R is equal to the resistance of each element. For a half or 

quarter bridge, R is equal to two times the resistance of each element.

The 150 mW limit allows you to power full and half bridges as follows:

• Four 350 Ω half bridges at 5.0 V

• Four 350 Ω full bridges at 3.3 V

• Four 120 Ω half bridges at 2.5 V

If you need an excitation voltage greater than 150 mW, use the 

four-position external excitation voltage connector to connect an external 

excitation source to the NI USB-9237. Refer to Figure 6 for an illustration 

and pinout description of the four-position external excitation voltage 

connector.

NI USB-9237 Circuitry

The NI USB-9237 is isolated from earth ground. However, the individual 

channels are not isolated from each other. The EX+, EX–, and T– signals 

are common among all channels. You can connect the NI USB-9237 to a 

device that is biased at any voltage within the NI USB-9237 rejection range 

of earth ground. Refer to the Specifications section for more information. 

You also can connect floating signals to the NI USB-9237. If you connect 

floating signals to the NI USB-9237, National Instruments recommends 

you connect the EX– signal to the earth ground or shield for better noise 

rejection.

Vex
2

R
------------
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Each channel on the NI USB-9237 has an independent 24-bit ADC and 

input amplifier that enable you to sample signals from all four channels 

simultaneously. 

The NI USB-9237 also includes filters to prevent aliasing. The filters on the 

NI USB-9237 filter according to the sampling rate.

Understanding NI USB-9237 Filtering
The NI USB-9237 uses a combination of analog and digital filtering to 

provide an accurate representation of desirable signals while rejecting 

out-of-band signals. The filters discriminate between signals based on the 

frequency range, or bandwidth, of the signal. The three important 

bandwidths to consider are the passband, the stopband, and the alias-free 

bandwidth. 

The NI USB-9237 represents signals within the passband as accurately 

as possible, as quantified primarily by passband flatness and phase 

nonlinearity. The filters reject frequencies within the stopband as much as 

possible, as quantified by stopband rejection. All signals that appear in the 

alias-free bandwidth are either unaliased signals or signals that have been 

filtered by at least the amount of the stopband rejection.

Passband
The signals within the passband have frequency-dependent gain or 

attenuation. The small amount of variation in gain with frequency is called 

the passband flatness. The filters of the NI USB-9237 adjust the frequency 

range of the passband to match the data rate. Therefore, the amount of gain 

or attenuation at a given frequency depends on the data rate. Figure 9 shows 

typical passband flatness for a range of data rates.

Figure 9.  Typical Passband Response
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Stopband
The filter significantly attenuates all signals above the stopband frequency. 

The primary goal of the filter is to prevent aliasing. Therefore, the stopband 

frequency scales precisely with the data rate. The stopband rejection is the 

minimum amount of attenuation applied by the filter to all signals with 

frequencies that would be aliased into the alias-free bandwidth.

Alias-Free Bandwidth
Any signal that appears in the alias-free bandwidth of the NI USB-9237 

is not an aliased artifact of signals at a higher frequency. The alias-free 

bandwidth is defined by the ability of the filter to reject frequencies above 

the stopband frequency and equals the data rate minus the stopband 

frequency.

Specifications

The following specifications are typical for the range 0 to 60 °C unless 

otherwise noted.

Input Characteristics
Number of channels................................4 

Bridge completion

Full and half.....................................Internal

Quarter.............................................External

ADC resolution.......................................24 bits

Type of ADC ..........................................Delta-sigma (with analog 

prefiltering)

Sampling mode .......................................Simultaneous

Data rates (fs) ......................................... , n = 1, 2, ... 31

Master timebase (internal)

Frequency ........................................12.8 MHz

Accuracy..........................................± 100 ppm max

Nominal full-scale range ........................± 25 mV/V

Scaling coefficient ..................................2.9802 nV/V per LSB

50.000 kS/s
n

---------------------------------
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Overvoltage protection

between any two terminals..................... ± 30 V

Accuracy

Gain drift ................................................ 10 ppm/°C max

Offset drift

2.5 V excitation............................... 0.6 µV/V per °C

3.3 V excitation............................... 0.5 µV/V per °C

5 V excitation.................................. 0.3 µV/V per °C

10 V excitation................................ 0.2 mV/V per °C

Channel-to-channel matching (calibrated)

Phase nonlinerarity

0 to 1 kHz........................................ <0.001°

0 to 20 kHz...................................... ± 0.1°

Input delay.............................................. 4.8 µs + 38.4/fs

Passband

Frequency........................................ 0.45 · fs

Flatness ........................................... 0.1 dB max

Error*

Percent of Reading 

(Gain Error)

Percent of Range 

(Offset Error)†

Calibrated max (0 to 60 °C) 0.20% 0.25%

Calibrated typ (25 °C, ±5 °C) 0.05% 0.05%

Uncalibrated max (0 to 60 °C) 0.60% 0.35%

Uncalibrated typ (25 °C, ±5 °C) 0.20 0.1%

* Excluding offset null or shunt calibration.

† Range equals 25 mV/V.

Input Signal Frequency

(fin)

Gain Phase

Typical Maximum Maximum

0 to 1 kHz 0.15% 0.3% 0.125°/kHz · fin*

1 to 20 kHz 0.4% 1.1%

* fin is in kHz.
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Stopband

Frequency ........................................0.55 · fs

Rejection..........................................100 dB

Alias-free bandwidth ..............................0.45 · fs

Oversample rate ......................................64 · fs

Rejection at oversample rate1

50 kS/s ......................................90 dB @ 3.2 MHz

10 kS/s ......................................60 dB @ 640 kHz

Common-mode voltage

All signals to earth ground ..............± 60 VDC

Common-mode rejection ratio (CMRR)

Relative to earth ground2 .................140 dB @ 0 to 60 Hz

Relative to EX– ...............................85 dB @ 0 to 1 kH

Input noise

Spurious-free dynamic 

range (SFDR)..........................................106 dB, 

(1 KHz, –60 dBFS)

Total harmonic distortion (fundamental @ –20 dBFS)

1 kHz ...............................................100 dB

8 kHz ...............................................90 dB

Excitation noise ......................................0.1 mV/Vrms

1   Rejection by analog prefilter of signal frequencies at oversample rate.

2   Measured with a balanced cable. Shielded cables may be significantly unbalanced.

Excitation

Voltage

Density

(nV/Vrms per 

)

Total

(50 kS/S)

(µV/Vrms)

0 to 1 kHz

(nV/Vrms)

2.5 V 8 1.3 250

3.3 V 6 1.0 190

5 V 4 0.6 130

10 V 2 0.3 65

1Hz
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Crosstalk

1 kHz............................................... 110 dB

10 kHz............................................. 100 dB

Shunt calibration

Resistance ....................................... 100 kΩ

Resistor accuracy

25 °C ........................................ ± 110 Ω

0 to 60 °C................................. ± 200 Ω

Excitation

Internal voltage ............................... 2.5 V, 3.3 V, 5.0 V, 10.0 V

Internal power ................................. 150 mW max

External voltage .............................. 2 V to 10 V

Power Requirements
Current consumption from USB ............ 500 mA, max

Suspend mode ................................. 2.5 mA, max

Bus Interface
USB specification................................... USB 2.0 Hi-Speed

Physical Characteristics
Dimensions............................................. 12.1 cm × 8.6 cm × 2.5 cm

(4.75 in. × 3.37 in. × 0.99 in.)

Weight .................................................... Approx. 250 g (8.8 oz)

Safety
If you need to clean the module, wipe it with a dry towel.

Safety Voltages
Connect only voltages that are within these limits.

Between any two terminals .................... ± 30 V max
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Isolation

Channel-to-channel..........................No isolation between channels

Channel-to-earth ground

Continuous ...............................60 VDC, 

Measurement Category I

Withstand .................................1,000 Vrms, verified by a 5 s 

dielectric withstand test

Measurement Category I is for measurements performed on circuits not 

directly connected to the electrical distribution system referred to as 

MAINS voltage. MAINS is a hazardous live electrical supply system that 

powers equipment. This category is for measurements of voltages from 

specially protected secondary circuits. Such voltage measurements include 

signal levels, special equipment, limited-energy parts of equipment, 

circuits powered by regulated low-voltage sources, and electronics. Do not 

connect the NI USB-9237 to signals or use for measurements within 

Measurement Categories II, III, or IV.

Safety Standards
The NI USB-9237 is designed to meet the requirements of the following 

standards of safety for electrical equipment for measurement, control, 

and laboratory use:

• IEC 61010-1, EN 61010-1 

• UL 61010-1, CSA 612010-1

Note For UL and other safety certifications, refer to the product label, or visit ni.com/

certification, search by model number or product line, and click the appropriate link 

in the Certification column.

Hazardous Locations
The NI USB-9237 is not certified for use in hazardous locations.

Environmental
The NI USB-9237 device is intended for indoor use only.

Operating temperature

(IEC60068-2-1, IEC 60068-2-2) ............0 to 60 °C 

Storage temperature

(IEC60068-2-1, IEC 60068-2-2) ............–40 to 85 °C

Ingress protection ...................................IP 40
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Operating humidity

(IEC 60068-2-56) ................................... 10 to 90% RH, 

noncondensing 

Storage humidity

(IEC 60068-2-56) ................................... 5 to 95% RH, 

noncondensing 

Maximum altitude .................................. 2,000 m 

Pollution Degree (IEC 60664) ............... 2

Electromagnetic Compatibility
This product is designed to meet the requirements of the following 

standards of EMC for electrical equipment for measurement, control, 

and laboratory use:

• EN 61326 EMC requirements; Minimum Immunity

• EN 55011 Emissions; Group 1, Class A

• CE, C-Tick, ICES, and FCC Part 15 Emissions; Class A

Note For EMC compliance, operate this device with double-shielded cables.

CE Compliance
This product meets the essential requirements of applicable European 

Directives, as amended for CE marking, as follows:

• 2006/95/EC; Low-Voltage Directive (safety)

• 2004/108/EC; Electromagnetic Compatibility Directive (EMC)

Note Refer to the Declaration of Conformity (DoC) for this product for any additional 

regulatory compliance information. To obtain the DoC for this product, visit 

ni.com/certification, search by model number or product line, and click the 

appropriate link in the Certification column.
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Environmental Management
National Instruments is committed to designing and manufacturing 

products in an environmentally responsible manner. NI recognizes that 

eliminating certain hazardous substances from our products is beneficial 

not only to the environment but also to NI customers.

For additional environmental information, refer to the NI and the 

Environment Web page at ni.com/environment. This page contains the 

environmental regulations and directives with which NI complies, as well 

as other environmental information not included in this document.

Waste Electrical and Electronic Equipment (WEEE)
EU Customers At the end of their life cycle, all products must be sent to a WEEE recycling 

center. For more information about WEEE recycling centers and National Instruments 

WEEE initiatives, visit ni.com/environment/weee.htm.

Calibration
You can obtain the calibration certificate for the NI USB-9237 at 

ni.com/calibration.

Calibration interval .................................1 year

RoHS

National Instruments  (RoHS)
National Instruments RoHS ni.com/environment/rohs_china

(For information about China RoHS compliance, go to ni.com/environment/rohs_china.)



 

National Instruments, NI, ni.com, and LabVIEW are trademarks of National Instruments Corporation. 
Refer to the Terms of Use section on ni.com/legal for more information about National 
Instruments trademarks. Other product and company names mentioned herein are trademarks or trade 
names of their respective companies. For patents covering National Instruments products, refer to the 
appropriate location: Help»Patents in your software, the patents.txt file on your CD, or 
ni.com/patents.
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Where to Go for Support

The National Instruments Web site is your complete resource for technical 

support. At ni.com/support you have access to everything from 

troubleshooting and application development self-help resources to email 

and phone assistance from NI Application Engineers.

National Instruments corporate headquarters is located at 

11500 North Mopac Expressway, Austin, Texas, 78759-3504. 

National Instruments also has offices located around the world to help 

address your support needs. For telephone support in the United States, 

create your service request at ni.com/support and follow the calling 

instructions or dial 512 795 8248. For telephone support outside the United 

States, contact your local branch office: 

Australia 1800 300 800, Austria 43 662 457990-0, 

Belgium 32 (0) 2 757 0020, Brazil 55 11 3262 3599, 

Canada 800 433 3488, China 86 21 5050 9800, 

Czech Republic 420 224 235 774, Denmark 45 45 76 26 00, 

Finland 358 (0) 9 725 72511, France 01 57 66 24 24, 

Germany 49 89 7413130, India 91 80 41190000, Israel 972 3 6393737, 

Italy 39 02 41309277, Japan 0120-527196, Korea 82 02 3451 3400, 

Lebanon 961 (0) 1 33 28 28, Malaysia 1800 887710, 

Mexico 01 800 010 0793, Netherlands 31 (0) 348 433 466, 

New Zealand 0800 553 322, Norway 47 (0) 66 90 76 60, 

Poland 48 22 3390150, Portugal 351 210 311 210, Russia 7 495 783 6851, 

Singapore 1800 226 5886, Slovenia 386 3 425 42 00, 

South Africa 27 0 11 805 8197, Spain 34 91 640 0085, 

Sweden 46 (0) 8 587 895 00, Switzerland 41 56 2005151, 

Taiwan 886 02 2377 2222, Thailand 662 278 6777, 

Turkey 90 212 279 3031, United Kingdom 44 (0) 1635 52354
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