AT-9622S

Request for Availability

AT-9622S, 100 ns, 800 Calls/Second per Port, OC-12/STM-4 Single-Mode Fiber

Rated 4.7/5  |  13 ratings

❮ ❯

Actual item may vary if no part number is provided on quote request.

Spirent AT-9622S OC-12/STM-4 Single-Mode Fiber | Apex Waves | Image
Spirent AT-9622S OC-12/STM-4 Single-Mode Fiber | Apex Waves | Image
AT-9622S New
AT-9622S Refurbished

✔ 2 Year Warranty Included

✔ Free Domestic Ground Shipping

✔ NIST Calibration Available

Request a Quote

Get Price & Availability for the AT-9622S

Fast response from an Apex Waves specialist.

Fast Response Avg. 15 min
ISO 9001 Quality 2 Year Warranty
Check Availability Get Current Lead Time

Spirent AT-9622s ATM SmartCard

The Spirent AT-9622s ATM SmartCard is a high-performance single mode fibre module for SmartBits systems to test ATM networks. This single port OC-12/STM-4 ATM module generates and monitors ATM traffic for testing and benchmarking high speed network devices and systems. It’s used for ATM-to-LAN internetworking, xDSL device testing and high-capacity ATM backbone applications where frame level testing and full wire rate testing of edge devices, switches and network components is required.

The AT-9622s supports all the protocols required in ATM environments including ILMI, UNI 3.x, LAN Emulation Client 1.0, Classical IP per RFC 1577 and PPP per RFCs 1661 and 2364. Smart Signaling application provides advanced signaling functionality, up to 8.38 million virtual channel connections (VCCs) per port and peak call setup rate of 800 calls per second per port, up to 32,000 calls per second with a fully loaded 40 port suite.

The AT-9622s can generate AAL5 frames with user defined payload, allows for full customization of test scenarios including LANE, LLC/SNAP, Classical IP, PPP and other formats. This allows testing of various traffic contract parameters like CBR and UBR for highly adaptable performance analysis. The Smart Signaling functionality supports UNI 3.0, 3.1 and 4.0 signaling protocols for high precision performance benchmarking and call latency measurements.

For ATM frame level testing the AT-9622s supports auto VCC setup and multiple encapsulation modes like LAN Emulation, RFC 1483, RFC 1577 and RFC 2364. Frame generation is at full line rate, users can create single or multiple cell frames for end-to-end performance testing across ATM-to-LAN and LAN-to-ATM configurations.

It also provides physical and ATM layer statistics with counters for transmit and receive cell rates, line errors and alarms. This detailed statistic helps users to measure network integrity and performance, making Spirent AT-9622s a must have for ATM network traffic generation, analysis and protocol testing in harsh network environments.

AT-9622S Technical Specifications
ModelAT-9622S
Part NumberAT-9622s
Port TypeOC-12/STM-4 Single-Mode Fiber
Port CountSingle-Port
Max Call Rate800 calls/second per port
Supported VCCs8.38 million per port
Frame Latency100 ns resolution
Protocols SupportedILMI, UNI 3.x, LANE, LLC/SNAP, PPP
Traffic TypesLANE, Classical IP, PPP, Custom Payloads
Physical Layer MonitoringLine errors, alarms, path and section stats

Associated part numbers for AT-9622S:

Delivery:

Free FedEx or UPS Ground shipping is offered on domestic orders. Expedited and international options are available; shipping other than domestic ground is customer-paid.

View shipping and delivery policy

All of our products are covered by our Apex Waves Warranty.

✓ 3 Year Warranty - New Surplus Parts

✓ 2 Year Warranty - Refurb / Fully Tested Parts

Eligible returns may be accepted within 30 days at Apex Waves’ discretion. A 25% restocking fee applies; non-refundable and built-to-order products are excluded.

View returns policy or submit a return request.

Payment:

Authorize.net Visa Master Card American Express Truist icon logo Better Business Bureau Dun & Bradstreet

Receive Price & Availability Today!

Ask About Our Tiered Calibration Levels

Option & Modules:

Confirm Your Requirements or Versions

Cost & Lead Time Available Upon Request for Service

Repair Evaluation: $150

Share this page:

Common Typos:

QT-9622S, AT-962ES, AT-9622W, AT-9622E, AT-9622X

Why Buy From Apex Waves:

Video thumbnail for Apex Waves Unboxing Experience Video