AT-9045

Request for Availability

AT-9045, 45 Mbps, BNC, 100 NS Resolution, SmartBits ATM DS3 Module

Rated 4.8/5  |  19 ratings

❮ ❯

Actual item may vary if no part number is provided on quote request.

AT-9045 Spirent SmartBits ATM DS3 Module | Apex Waves | Image
AT-9045 Spirent SmartBits ATM DS3 Module | Apex Waves | Image
AT-9045 New
AT-9045 Refurbished

✔ 2 Year Warranty Included

✔ Free Domestic Ground Shipping

✔ NIST Calibration Available

Request a Quote

Get Price & Availability for the AT-9045

Fast response from an Apex Waves specialist.

Fast Response Avg. 15 min
ISO 9001 Quality 2 Year Warranty
Check Availability Get Current Lead Time

Spirent SmartBits AT-9045 ATM DS3 Module

The SmartBits AT-9045 is a multifunctional ATM Module. The SmartBits AT-9045 ATM Module is fabricated by Spirent Communications. The Spirent SmartBits AT-9045 is primarily designed to originate, monitor, and evaluate the data traffic in network systems involving ATM modules. The detailed and accurate analysis of interconnected ATM-LAN networks, edge, and Digital Subscriber Lines (DSL) devices is achieved with the high-performing SmartBits AT-9045. The injection of the latest technology in the design of the SmartBits AT-9045 enables the device to evaluate the network switches and edge devices at a fully rated wire rate. Additionally, a full-duplex testing operation with a frame-level fineness is achieved by using the SmartBits AT-9045 ATM Module.

The SmartBits AT-9045 ATM Module contains 1 port with a BNC interface type in its hardware. In permanent virtual circuits (PVCs) and switched virtual circuits (SVCs), the SmartBits AT-9045 module can generate 2048 frames in transmission mode. In the testing of Point-to-Point Protocol (PPP), a maximum of 2048 PPP sessions are supported efficiently by the SmartBits AT-9045 module. Smart signaling is also one of the smart features of the Spirent SmartBits AT-9045 module. Under this feature, each port of the SmartBits AT-9045 module can deal with 512 calls per second.

The SmartBits AT-9045 ATM Module can be housed in either the SMB-200 or SMB-2000 Chassis. The SmartBits AT-9045 ATM Module offers protocol support according to the RFC 1483, RFC 1577, RFC 1661, and RFC 2364 standards in various applications. The SmartBits AT-9045 ATM Module is compatible with multiple genres of network devices. Spirent Communications provides neither internal nor external software with the SmartBits AT-9045 module. The weight of the SmartBits AT-9045 module is as low as 3 lbs.

AT-9045 Technical Specifications
ModelAT-9045
Data Rate45 Mbps
Connection InterfaceBNC
Circuits Supported2,048 PVCs and SVCs
Signaling ProtocolsUNI, LANE, PPP
Virtual Channel Capacity8.38 million per port
Testing ModeFull-duplex, wire-rate
Latency Measurement100 ns resolution
Supported SoftwareSmartSignaling™, SmartWindow™, SmartLib™
Protocol ComplianceAAL5, RFC 1483, RFC 1577, RFC 2364

Associated part numbers for AT-9045:

Delivery:

Free FedEx or UPS Ground shipping is offered on domestic orders. Expedited and international options are available; shipping other than domestic ground is customer-paid.

View shipping and delivery policy

All of our products are covered by our Apex Waves Warranty.

✓ 3 Year Warranty - New Surplus Parts

✓ 2 Year Warranty - Refurb / Fully Tested Parts

Eligible returns may be accepted within 30 days at Apex Waves’ discretion. A 25% restocking fee applies; non-refundable and built-to-order products are excluded.

View returns policy or submit a return request.

Payment:

Authorize.net Visa Master Card American Express Truist icon logo Better Business Bureau Dun & Bradstreet

Receive Price & Availability Today!

Ask About Our Tiered Calibration Levels

Option & Modules:

Confirm Your Requirements or Versions

Cost & Lead Time Available Upon Request for Service

Repair Evaluation: $150

Share this page:

Common Typos:

AF-9045, AT-O045, AT-9O45, AT-9P45, AT-90E5

Why Buy From Apex Waves:

Video thumbnail for Apex Waves Unboxing Experience Video